Wired Intelligent Edge

 View Only
last person joined: 22 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

5406zl compatibility AP-515 (PoE 802.3 at)

This thread has been viewed 34 times
  • 1.  5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 07, 2022 06:56 AM
    Yo Airheads,

    I cannot get PoE to correctly power up the AP-515 to 'at' standard. If anyone has had the same issue and resolved I'd love to know how!

    HP 5406zl (K.16.02.0033)
    Module: J9307A Gig-T PoE+ zl Module

    Tested using a modern switch (24 port CISCO) and the issue disappears, alas I don't have the budget to replace the 5406 core switch right now :(

    Thank you in advance,
    Leo.


    ------------------------------
    Leo Pickford
    ------------------------------


  • 2.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 10, 2022 10:29 AM
    First - make sure you have PoE+ PSU's in the 5406 either looking at them or running the 'show power' command.  Main power should be 300W and it should also read 'PoE+ Connected' (don't ask how long that took me to realise several of our 5406's had PSU's were PoE not PoE+).

    If that's okay - I found that even though they seem to have all the correct settings our older 2900 series switches and the 5406's did not negotiate lldp PoE correctly (something I need to talk to TAC/SE about eventually).  I temporarily fixed it by running the following command.

    This worked for our 300 and 200 series AP's.

    no lldp config <port numbers> dot3TlvEnable poeplus_config

    You have to disable/enable PoE to the ports you reconfigured before it will renegotiate - just restarting the AP does not work, you have to remove power to it (physically or the 'no power' command).

    One of these days I'll get around to troubleshooting it more fully, hopefully when it calms down a little (not sure it will be oh well).

    ------------------------------
    Alan Wright
    ------------------------------



  • 3.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 10, 2022 10:39 AM
    Amazing thank you. I shall give this a try....

    ------------------------------
    Leo Pickford
    ------------------------------



  • 4.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 10, 2022 10:50 AM
      |   view attached
    Hi Alan,

    Your reply is super helpful thank you so much.

    Please could you take a look at this screen grab. I think I'm failing at the first hurdle? in that the main power modules are 273 W and PoE connected only.

    Not 300 W and PoE+ Connected as you mention.

    I upgraded ZL module (D) to PoE+ but not the main power supply.
    I did manage to get 'at' power to the AP-515 device before updating the Switch software to K.16 but perhaps this was one of luck and frankly the AP's haven't worked properly since so could be power related... 

    Thank you!
    Leo.

    ------------------------------
    Leo Pickford
    ------------------------------



  • 5.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 10, 2022 11:39 AM
    Yep - PoE only PSU's not PoE+

    Took me rather too long to work out this one - most of our PSU's were PoE+ but a few had the PoE PSU's and confused the heck out of me when we rolled out Aruba AP's at those sites....

    FYI - you can't run a PoE+ PSU with a PoE one, you'd have to replace both or run a single PoE+ PSU.  I've attached a screenshot from one with the PoE+ ones in.


    ------------------------------
    Alan Wright
    ------------------------------



  • 6.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 10, 2022 12:12 PM
    Amazing thank you Alan. 

    Yeah feel your pain on this, I've been struggling to figure it for months but you've given me hope! 

    Talking to supplier to source x2 PoE+ PSU. I'll post an update once I've got them installed.

    Thanks again, Leo.



    ------------------------------
    Leo Pickford
    ------------------------------



  • 7.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 14, 2022 01:35 PM
      |   view attached
    Hi Alan,

    It's just as you said. You need to physically disconnect the port for the new setting to take effect. 

    Followed your instructions and now it's working! power negotiation to the AP-515 is 802.3 at.

    Installed the upgraded PSUs, ran the commands. I did try using the software to disable the port PoE and even restarted the AP but no joy. The port needed to be physically disconnected before the negotiation changed.

    Thank you so much,
    Leo.

    ------------------------------
    Leo Pickford
    ------------------------------



  • 8.  RE: 5406zl compatibility AP-515 (PoE 802.3 at)

    Posted Jan 18, 2022 11:25 AM
    Glad it worked for you.

    I'm happy that I was able to save someone the headache I had with the PoE V PoE+ PSU's....  it drove me up a tree and cost a lot of time until I worked it out.

    ------------------------------
    Alan Wright
    ------------------------------