Wired Intelligent Edge

 View Only
last person joined: 10 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Extend VLAN onto a Lenovo RackSwitch G78028

This thread has been viewed 5 times
  • 1.  Extend VLAN onto a Lenovo RackSwitch G78028

    Posted Jan 13, 2022 09:08 AM
    Hi,

    I have a HPE 2920-48g which I would like to extend the VLAN to a Lenovo G7028 (24) - i think this is Cisco based CLI.

    I'd like to connect the switches using a 4 port trunk lacp, CLI for Aruba below.  I have no idea how to connect the Lenovo, I've never touched Cisco CLI and my brain is now hurting trying to figure it out!?

    trunk 45-48 trk1 lacp 

    vlan 11
    tagged trk1  
    untagged 1-43
    ip add 10.90.11.1 255.255.255.0

    On the lenovo switch i would like to configure ports 1-4 for the channel group(?, tagged?) to connect to the 2920 trunk on VLAN 11. Then have ports 4-24 on the vlan 10.90.11.0/24 for clients

    I cant get my head around the Cisco cli - could anyone help get a basic config down for the trunk and vlan?

    Thanks for your help,
    Andy


    ------------------------------
    chuck foo
    ------------------------------


  • 2.  RE: Extend VLAN onto a Lenovo RackSwitch G78028

    MVP GURU
    Posted Jan 13, 2022 01:23 PM
    Have you tried a configuration like this on the lenovo side? In cisco the LACP bond is known as port-channel. You add interfaces to that port channel by using the channel-group config. Native VLAN will be the untagged VLAN, which has to match on both sides.

    interface Port-channel4
    switchport trunk native vlan 100
    switchport trunk allowed vlan 100,200,300
    switchport mode trunk
    !
    interface GigabitEthernet1/0/14
    description Po4-Member
    channel-group 4 mode active
    !
    interface GigabitEthernet1/0/15
    description Po4-Member
    channel-group 4 mode active

    ------------------------------
    Dustin Burns
    Lead Mobility Engineer @WEI

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2021
    If my post was useful accept solution and/or give kudos
    ------------------------------