Wired Intelligent Edge

 View Only
last person joined: 8 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Aruba 6300M 48P

This thread has been viewed 13 times
  • 1.  Aruba 6300M 48P

    Posted Jan 26, 2022 01:44 PM
    Hi there
    I'm having an issue with a 6300M Switch not working with some ports. We have a stack of 10 switches and the standby switch (#2) has ports that will not connect a device (computer, voip phone).  I sent show tech to Aruba Tac and they couldn't find anything wrong. I've replaced cables , did a shut down and still nothing. POE is working but the link light will not come on. Any suggestions? Thanks!

    ------------------------------
    Blake Crossley
    ------------------------------


  • 2.  RE: Aruba 6300M 48P

    MVP GURU
    Posted Jan 26, 2022 06:01 PM
    Hi Blake, I suppose that IF configuration is OK (no disabled ports, as example) and ArubaOS-CX software version is not too old (or, better, is correctly updated) THEN it could be an Hardware issue hitting your second Aruba 6300M Switch OR a cabling issue (but you wrote you replaced the patch cables...did you test the cabling path end-to-end too?).

    ------------------------------
    Davide Poletto
    ------------------------------



  • 3.  RE: Aruba 6300M 48P

    Posted Jan 26, 2022 06:10 PM
    Hi there
      yup tested point to point, replaced cables, etc.  Our version is FL.10.05.070. One point to make is that tac support is quick to say "reboot the switch". Well that doesn't resolve anything. It make bring the ports up but I'm a "root cause" person.

    ------------------------------
    Blake Crossley
    ------------------------------



  • 4.  RE: Aruba 6300M 48P

    MVP GURU
    Posted Jan 26, 2022 06:30 PM
    Isn't AOS-CX 10.05.0070 (May 2021) a little bit too "old" considering there were developments/fixes introduced on 10.6, 10.07, 10.08 and 10.09 (currently latest three only could be considered under active development)?

    I don't exactly recall having read about issues on physical ports as you describe...but...it would be rather interesting to look for similar issues whitin 10.06, 10.07 and even 10.08 software builds Release Notes (10.09 is quite new and such type of bug, if any, was probably already fixed on earlier builds).





  • 5.  RE: Aruba 6300M 48P

    EMPLOYEE
    Posted Jan 27, 2022 08:52 AM
    As suggested by Davide, I would recommend to upgrade to latest 10.08 version.

    ------------------------------
    Vincent Giles
    ------------------------------