Security

 View Only
last person joined: 21 hours ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Failed to construct filter

This thread has been viewed 21 times
  • 1.  Failed to construct filter

    Posted Feb 10, 2017 02:17 PM

    When im doing the seft registration sometimes i get the captive portal again and i have to register twice.   After the second time it works...

    When i get the captive portal again i get this error on the access tracker

     

     

    error.PNG

     

     

    Here is the config of the service

    authenti source.PNG

    auth source.PNG

     

    role.PNG

     

    enforment.PNG



  • 2.  RE: Failed to construct filter

    Posted Feb 10, 2017 02:54 PM
    You need to add the guest user db as authentication /authorization source
    And add the endpoint db as additional authorization source

    Get Outlook for iOS


  • 3.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:08 PM

    the guest user database ? do you mean the guest user repository???

     

    If that is why do i need to add it as authetnication method? im just using it as authorization and its already added

     

    Cheers

    Carlos



  • 4.  RE: Failed to construct filter

    EMPLOYEE
    Posted Feb 10, 2017 03:12 PM
    You should have two services: a MAC Authentication service and a Generic
    RADIUS Enforcement service. The latter is used with the web login.


  • 5.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:13 PM

    I do have 2 services but just posted the config of the service which is using.  Do you eant me to post the policies of the other service?



  • 6.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:18 PM

    also this happens like randomly...

    Most of time it work as expected, you can register and get access.

     

    What i notice that it always happens with iphones and ipad when the register for the first time.

     If i try with the same ipad and i delete the entry from the endpoint repository and i also remove the user account table and also removed from the controller client list,  ii dont have any issue... i just need to register once...



  • 7.  RE: Failed to construct filter

    Posted Feb 22, 2017 10:15 PM

    Any ideas why this could be happneing????



  • 8.  RE: Failed to construct filter

    Posted Feb 22, 2017 11:07 PM

    Change the Authentication Methods from Mac Auth to All Mac



  • 9.  RE: Failed to construct filter

    Posted Jun 29, 2022 10:32 AM
    Hello
    How the case ended up?
    I have exactly the same problem with iDevices at first logon. Randomly ...




  • 10.  RE: Failed to construct filter

    Posted Jun 29, 2022 10:56 AM
    This is a thread from 2017 (5 years ago!) probably best to start a new thread for your issue.


  • 11.  RE: Failed to construct filter

    Posted Jun 29, 2022 11:00 AM
    Yeah, I know .... however I have exactly the same problem .... 1:1  :)