Security

 View Only
last person joined: 17 hours ago 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Clearpass and deprecated TLS version

Jump to Best Answer
This thread has been viewed 10 times
  • 1.  Clearpass and deprecated TLS version

    Posted May 17, 2022 12:57 PM
    Hi everyone,

    I have a question about clearpass and TLS. In our network (we are a university) we are evaluating what impact disabling TLS 1.0 and TLS 1.1 could have for all services. Is there a way in Clearpass to figure out which version of TLS is negotiating with the client in eap authentication? Disabling TLS 1.0 and 1.1 what error codes should I expect in the access tracker? (example: 215 - TLS error)?

    Thanks!

    Marco

    ------------------------------
    Marco Santantonio
    ------------------------------


  • 2.  RE: Clearpass and deprecated TLS version
    Best Answer

    EMPLOYEE
    Posted May 18, 2022 10:15 AM
    Take a look at this thread:  https://community.arubanetworks.com/community-home/digestviewer/viewthread?MessageKey=660c6da3-1f37-4dc2-adf2-5faec39f6c43&CommunityKey=2477474f-de43-4598-a465-c179d41fdd0b&tab=digestviewer

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------