AOS-CX Switch Simulator

 View Only
last person joined: yesterday 

Expand all | Collapse all

ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW

Jump to Best Answer
This thread has been viewed 62 times
  • 1.  ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW

    Posted Nov 01, 2021 03:40 PM
    Hi all,

    So i have follwed the guide to insatall the ARUBA OS on Gns3 but i'm getting this error message. A few versions of the OS where tried with same result.

    "No bootable device."

    The console does not respond after error is dispalyed. Any help would be greatly  appreciated.



    ------------------------------
    Iurie Juc
    ------------------------------


  • 2.  RE: ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW

    EMPLOYEE
    Posted Nov 02, 2021 04:22 AM
    Can you share the CX node properties ?

    ------------------------------
    Vincent Giles
    ------------------------------



  • 3.  RE: ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW

    Posted Nov 03, 2021 06:55 AM
      |   view attached
    Hi Vincent,

    Please see attached.


    ------------------------------
    Iurie Juc
    ------------------------------



  • 4.  RE: ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW
    Best Answer

    EMPLOYEE
    Posted Nov 03, 2021 08:05 AM
    It seems a very old image. 10.01... Current Simulator is 10.08.

    ------------------------------
    Vincent Giles
    ------------------------------



  • 5.  RE: ARUBAOS-CX OVA ON GNS3 VM -Issue when starting the SW

    Posted Nov 03, 2021 11:41 AM
    Thanks, downloaded the newest version and all is good. Time to configure some Aruba OS Swithces!!!

    ------------------------------
    Iurie Juc
    ------------------------------