AOS-CX Switch Simulator

 View Only
last person joined: 12 hours ago 

Expand all | Collapse all

Radius Dot1x Auth - Windows10

This thread has been viewed 23 times
  • 1.  Radius Dot1x Auth - Windows10

    Posted May 17, 2022 05:26 AM
    Dear Experts, (AOS-CX v 10.9)

    I am trying to configure 802.1x auth for poc purpose. Following before link. I have AOS-CX and Win10 in my eve-ng. Clearpass is separate VM that is connected via the mgmt cloud. Connectivity is ok but for some reason, windows10 is not behaving properly. Sometimes it doesnt give auth prompt at all, once it started to do, i saw Timeout in Clearpass at clients end.

    Anybody can help me in this regard? anybody used windows successfully as dot1x supplicant? or does it work with linux only? any fool proof method please advise


  • 2.  RE: Radius Dot1x Auth - Windows10

    Posted May 20, 2022 11:00 AM
    Doing 802.1X with virtualized network adapters can be tricky and unreliable. I would use a physical switch and client (or use virtual client with a physical USB Ethernet adapter via USB passthrough).

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.