Comware

 View Only
last person joined: 2 days ago 

Expand all | Collapse all

IMC 7.2 IP/MAC Learning Query - FlexNetwork

This thread has been viewed 33 times
  • 1.  IMC 7.2 IP/MAC Learning Query - FlexNetwork

    Posted Jan 08, 2021 05:17 AM

    Hello,

    I have a strange issue with IP/MAC Learning Query: 

    I'm running iMC PLAT 7.2 (E0403) Standard. 

    In my configuration there are Procurve switches (5412zl, 2920, 2910, 3500, 8212zl) and FlexNetwork / Comware switches (7500 Series and 10500 Series). All 7500s have the same configuration and the extra 10500s have routing enabled.
    when, in device section, action, I click on "IP / MAC LEarning Query" I have different behaviors:
    - On the old Procurves I see the Mac Address table
    - On the new Comware the system response is "No match found".
    I think it's a problem related to switch configurations but I can't figure out where the problem is.
    Can someone help me?

    Thanks in advance.

     



  • 2.  RE: IMC 7.2 IP/MAC Learning Query - FlexNetwork

    Posted Jan 08, 2021 07:34 AM

    UPDATE:

    if I go to "Device Management" in the right column and then on "Address Binding" I can see the list of mac addresses associated with the ports.
    However, this is not enough. I need to see them in "IP / MAC Learning Query"



  • 3.  RE: IMC 7.2 IP/MAC Learning Query - FlexNetwork

    Posted Mar 15, 2022 10:35 AM
    Hello colleagues.
    I have a similar problem, but only with the HPE 1920-24 and HPE 1920-48 switch models. Only the first 2 or 3 interfaces are displayed in the "IP/MAC learning query" window. In the "Address Binding" window, as in the case above, everything is displayed correctly. The switch firmware is the latest (5.20.99, R1121). Earlier switch models (1910) and later models (1950) do not have this problem. I am using iMC PLAT 7.3 (E0706) Enterprise Edition.
    After reviewing the iMC platform logs on the server, I found that all 1920 model switches have the same intermittent error. Example:

    2022-02-03 01:50:31.078 [WARNING (0)] [THREAD(232)] [CSnmpOper::iGetVbList] DevIP[192.168.**.***] mib occur loop error,CurtOid(1.3.6.1. 2.1.17.7.1.2.2.1.2.52.248.50.228.162.**.***) > NextOid(1.3.6.1.2.1.17.7.1.2.2.1.2.52.0.23.49.77.**.**) and return end of table

    Maybe someone knows what this means? Perhaps this is related to my problem? I did not find any information on this error anywhere.
    I will be grateful for any useful information.

    Sincerely

    ------------------------------
    George Mind
    ------------------------------