Network Management

 View Only
last person joined: 19 hours ago 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

Resource are only Device Model ICMP

This thread has been viewed 23 times
  • 1.  Resource are only Device Model ICMP

    Posted May 17, 2022 01:02 PM
    Hello All,

    I have the problem that a device is always shown to me as ICMP.

    This is a HP J9850A Switch 5406Rzl2.

    I tried to connect the switch to IMC again but the result is the same.

    SNMP V2 is disabled and we only use SNMP V3. The connection also works from the IMC server (Windows) and via the MIB browser in IMC itself.

    We also query the switch in another monitoring tool which works without problems. 

    Since this is not the only type of switch, I don't know what to do because all the others have the same firmware: KB.16.11.0004.

     

    Maybe one of you has an idea what I can still look for.


    Kind regards



  • 2.  RE: Resource are only Device Model ICMP

    EMPLOYEE
    Posted May 19, 2022 11:24 AM
    Hello,
    Are you sure that you don't have a firewall in the path between your iMC and that switch that prevent SNMP traffic to reach that switch ?
    When you add the device, does iMC gives a pop-up with an error message ?
    Brgds,
    Christian Piercot

    ------------------------------
    Christian Piercot
    ------------------------------



  • 3.  RE: Resource are only Device Model ICMP

    EMPLOYEE
    Posted May 20, 2022 05:39 AM
    Hello there,

    Please also check if there is a device definition for this model under System-Resource management -Device definition and if there isn't add one.

    Another  reason will be snmp is not working correctly . Please try to change something on the device , for example the name to make sure snmp does work.

    Regards,

    ------------------------------
    Marina
    HPE
    Sofia
    ------------------------------



  • 4.  RE: Resource are only Device Model ICMP

    Posted May 20, 2022 06:41 AM

    Hello,

    Thank you very much for the advice. 
    The device is connected without an error message.

    I can also find the device but the information that should come from the device is not present.

     

    On the server where IMC is running I can query data as well as via IMC itself.

     

     We have several of these switches and types in use without problems only this one makes problems.





  • 5.  RE: Resource are only Device Model ICMP

    EMPLOYEE
    Posted May 23, 2022 07:24 AM
    Hello there,

    Could you please check if  the sysoid  for this device is listed in iMC under System-Resource management -Device definition ?
    Also  you could delete device  from iMC and re-add it. This might help . ! Deleting a device from iMC will delete all information and history related to this device from iMC. 

    If the above does not help  you can run a Wireshark trace on the iMC server and follow up snmp requests from iMC towards device and its snmp  replies.
    This will give you more information about where the issue is.
    Allso you could run snmp debugging on device itself and check if it receives snmp requests from the iMC server.

    Hope this helps you further!

    Regards,




    ------------------------------
    Marina
    HPE
    Sofia
    ------------------------------