Network Management

 View Only
last person joined: 2 days ago 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

HPE IMC does not recognice 8320(JL479A) Switches

Jump to Best Answer
This thread has been viewed 14 times
  • 1.  HPE IMC does not recognice 8320(JL479A) Switches

    Posted Jan 05, 2022 10:00 AM

    Hi,

    i just set up HPE IMC (iMC PLAT 7.3 (E0706P06) and did an auto discovery.
    Our 2930F Switches get acknwoledged just fine but our 8320 Switches get Device Category "PC" and i cant see any Information about them, no Interfaces, Systems name etc. 
    Do i need to configure something extra in IMC or on the Switch? I cant find any Information in the forums or Interweb.

    Login is via SSH and the SSH testin IMC is positive.



    thanks in Advance,
    Harald



    ------------------------------
    Harald Mayer
    ------------------------------


  • 2.  RE: HPE IMC does not recognice 8320(JL479A) Switches

    MVP GURU
    Posted Jan 05, 2022 03:51 PM
    Hi,

    What firmware version ?

    Do you have enable SNMP ?

    ------------------------------
    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281
    ------------------------------



  • 3.  RE: HPE IMC does not recognice 8320(JL479A) Switches
    Best Answer

    EMPLOYEE
    Posted Jan 06, 2022 04:27 AM
    Hello Harald,

    Aruba OS=CX does not support snmv2 community write , you should leave it blank when discovering switches in iMC or use snmpv3.

    Regards,

    ------------------------------
    Marina Milenkova
    ------------------------------



  • 4.  RE: HPE IMC does not recognice 8320(JL479A) Switches

    Posted Jan 07, 2022 05:35 AM
    Hi Marina,

    thank you very much! I configured snmpv3 and now its working perfectly! 

    regards,
    Harald

    ------------------------------
    Harald Mayer
    ------------------------------