Wireless Access

 View Only
last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Android devices not receiving an IP address.

This thread has been viewed 5 times
  • 1.  Android devices not receiving an IP address.

    Posted Jan 31, 2019 06:31 PM

    Hey all,

     

    I've been deploying an 8.4 Virtual Mobility Master, Virtual Mobility Controller, and a few access points for a couple days now and I'm a bit stumped. The setup is pretty straight forward, I've got 2 Masters, 3 controllers, and 9 access points. VRRP is set up for the masters and the controllers. The controllers are clustered and everything appears to be syncing and all that fun stuff. The controllers are added to a group. This is all vCenter 6.5 by the way. 

     

    I added a vlan at the group level named test. I made a tunneled WLAN (Test), WPA2-Personal with a simple key, set the access Default role authenticated, set the vlan to the one I just made and enabled it. All changes deployed quickly and the APs started broadcasting. I went to each VMC and added an IP interface on that new vlan as I wasn't sure if I needed to or not as it isn't bridged, it's tunneled. 

     

    My laptop connects to test with the PSK, gets an IP address and can talk to the world. Both my cell phones, 8 other cell phones in the office, and a kindle can't seem to get an IP. They just hang and eventually fail. 

     



  • 2.  RE: Android devices not receiving an IP address.

    Posted Jun 27, 2022 04:53 AM
    Have you found a solution for this issue ?