Wireless Access

 View Only
last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Unable to connect to ssid in 2.4GHz mode.

This thread has been viewed 25 times
  • 1.  Unable to connect to ssid in 2.4GHz mode.

    Posted May 17, 2022 01:02 PM

    Hello everyone!
    I have problem with connect to SSID on 2.4 Ghz mode and on 5Ghz is all work is good.This problem has only on one AP.This problem isn't on other AP's.And On 5Ghz is all work is good.In cluster i have 15 AP's.And other's work good in 2.4 Ghz too.When i reboot this AP the problem leaves, but the next day she shows up again. The settings of this access point are the same as on others.

    I was trying upgrade AP and change settings 2.4 Ghz mode, but this wasn't helping((
    I also checked physical connecting and it's works.
    Can you help me please, what can i check yet? 

    And which mode of log's on the AP, i should to choose what i had understand what is the problem??

    I am really need help)
    Thanks for advance)



    ------------------------------
    Denis Shamanaev
    ------------------------------


  • 2.  RE: Unable to connect to ssid in 2.4GHz mode.

    EMPLOYEE
    Posted May 17, 2022 04:31 PM
    The access point will prefer a dual-band client to connect on 5ghz, when the client attempts to associate.  It will allow a client to connect on 2.4ghz if the 5ghz signal is below a threshold.  What kind of client is this?

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------



  • 3.  RE: Unable to connect to ssid in 2.4GHz mode.

    Posted May 18, 2022 04:12 AM
      |   view attached
    Clients can be a different. Usually these are mobile phones.My coworkers say me that on the computers wireless work.
    Today I knew that i have problem as a 5Ghz mode as a 2.4 Ghz mode.I disabled mode "prefer 5Ghz" and set mode 'disabled'(i attached screen).But i am not sure that this help.

    So yesterday i asked all in this community which log's would be help me.

    ------------------------------
    Denis Shamanaev
    ------------------------------



  • 4.  RE: Unable to connect to ssid in 2.4GHz mode.

    EMPLOYEE
    Posted May 18, 2022 09:43 AM
    "I have problem with connect to SSID on 2.4 Ghz mode and on 5Ghz is all work is good.This problem has only on one AP.This problem isn't on other AP's.And On 5Ghz is all work is good.In cluster"

    To be clear, are you saying that on a SSID, clients cannot connect to the 2.4ghz band on a single access point?


    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------



  • 5.  RE: Unable to connect to ssid in 2.4GHz mode.

    Posted May 18, 2022 11:04 AM
    You are right.I special tested this moment.As soon as the person switched to another access point then all work.

    ------------------------------
    Denis Shamanaev
    ------------------------------



  • 6.  RE: Unable to connect to ssid in 2.4GHz mode.

    EMPLOYEE
    Posted May 18, 2022 01:25 PM
    Do you need clients to connect to 2.4ghz?  Most people want them to connect to 5ghz.  Even Apple devices will prefer 5ghz connections.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------



  • 7.  RE: Unable to connect to ssid in 2.4GHz mode.

    Posted May 19, 2022 04:18 AM
    Yes, you are right!)
    I want to clients,which will connect to thos AP, have access to internet.And now i can't understand, what is the problem.

    Maybe at the beginning, I wrote incorrectly what the problem is. Now I will try to formulate it again
    1)Problem has only one AP
    2)Configuration  AP is same as other AP's
    3)Yesterday i understood that problem as a 2.4 Ghz mode as a 5 Ghz mode.
    4)When client try to connect, i see only this warning log:
    May 19 11:05:15   cli[5021]: <541004> <WARN> |AP wf10@10.207.64.80 cli|  recv_sta_offline: receive station msg, mac-7e:de:f9:34:9d:a3 bssid-34:8a:12:70:9c:41 essid-TP_Employee timestamp-1652947515-922679.
    May 19 11:05:15   cli[5021]: <541004> <WARN> |AP wf10@10.207.64.80 cli|  recv_sta_offline: receive station msg, mac-7e:de:f9:34:9d:a3 bssid-34:8a:12:70:9c:41 essid-TP_Employee timestamp-1652947515-923310
    5)But as soon as I restart the point everything works fine.

    So I wrote here to ask a few questions:
    1)What logs should I check at the point?
    2)And what else should I check?

    Thanks for advance

    ------------------------------
    Denis Shamanaev
    ------------------------------