Wireless Access

 View Only
last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Radio won't enable

This thread has been viewed 9 times
  • 1.  Radio won't enable

    Posted May 03, 2022 03:45 PM
    Hi,

    We try to use 5GHz band and radio, however, state is staying in disable mode.

    In CLI,

    (controleur-1) *[mm] (config) #rf dot11a-radio-profile "default"

    (controleur-1) *[mm] (802.11a radio profile "default") #radio-enable

    (controleur-1) ^*[mm] (802.11a radio profile "default") #show rf dot11a-radio-profile "default"

    802.11a radio profile "default"
    -------------------------------
    Parameter Value
    --------- -----
    Radio enable Disabled
    Mode ap-mode
    AM tx mute (radio) Disabled
    High throughput enable (radio) Enabled
    Very high throughput enable (radio) Enabled
    High efficiency enable (radio) Enabled
    Channel N/A
    Transmit EIRP 15.0 dBm

    What could we do ?

    ------------------------------
    BILLOT Emmanuel
    ------------------------------


  • 2.  RE: Radio won't enable

    MVP GURU
    Posted May 03, 2022 03:51 PM
    Did you perform a "write mem" before running the show command? If not, try that and then see if the show command shows enabled.

    ------------------------------
    Dustin Burns

    Lead Mobility Engineer @Worldcom Exchange, Inc.

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2022
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 3.  RE: Radio won't enable

    Posted May 03, 2022 04:47 PM
    I finally found : 5GHz was unchecked in node context, blocking activation in MM context.

    ------------------------------
    BILLOT Emmanuel
    ------------------------------