Aruba Apps

 View Only
last person joined: 6 days ago 

Aruba Apps board is designed for questions, comments, and feature requests for all of Aruba Networks' mobile Apps.
Expand all | Collapse all

Latest Aruba VIA APP not working on iPad

Jump to Best Answer
This thread has been viewed 10 times
  • 1.  Latest Aruba VIA APP not working on iPad

    Posted Aug 25, 2021 09:10 AM

    We have several users that use Apple Ipads for reporting to the office while on the move, through Aruba VIA VPN.
    They have upgraded their Aruba VPN clients to the latest version and since then they do not get VPN connection anymore.
    The VIA client starts and seems to connect, but no VPN traffic is getting through.  
    There is no possibility to install the previous client as it is not available anymore in the IOS APP store. 
    The Android clients do not have this problem.

    Anyone got a clue as to what may be the solution to this ?

    Regards PM

    Peter Mwaka

  • 2.  RE: Latest Aruba VIA APP not working on iPad
    Best Answer

    Posted Aug 25, 2021 11:51 AM
    Sounds like an urgent issue. Please contact support in that case.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.