Network Management

last person joined: 14 hours ago 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

This thread has been viewed 1 times
  • 1.  Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Jun 22, 2016 07:52 PM

    If I try any version of VisualRF Plan, it tries to load, then nothing.  There is nothing in event viewer.  The application generates no error messages.    I have upgraded JAVA.  I think the version I have installed is 7.7

     

    My OS is Windows 8 Enterprise 64 bit.



  • 2.  RE: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Jun 28, 2016 04:52 PM

    Hi,

     

    Do you have VRF planner backup before upgrading to new planner?

    I would suggest to completely un install the planner fron Win 8 and then reinstall VRF 7.7. planner. I have tested on lab PC and VRF planner 7.7. loads fine without any issues on Win8.

     

    Regards

    Gowri Amujuri



  • 3.  RE: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Jul 05, 2016 03:12 PM

    "Upgraded to VisualRF 8.0, and won't start" is known issue. We have fixed the issue. The fix will come in our next release. We will update the thread once we released.

     

    Thanks,

    Archana



  • 4.  RE: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Oct 17, 2016 03:39 PM

    Did the fix happen?  I'm having a similar issue.

     

    In Windows 10, upgraded to VRFPlan 8, then uninstalled it due to issues.  I uninstalled *all versions* then reinstalled VRFPlan 7.7.

    Now I can no longer get 7.7 to start.

     

    Thanks.



  • 5.  RE: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Oct 18, 2016 02:16 PM

    Issue was fixed in defect DE25426. VRF planner 8.0 (496) and above



  • 6.  RE: Upgraded to new VisualRF, and won't start. Rolled back to old version, now it won't start. Advice?

    Posted Oct 18, 2016 02:30 PM

    Thanks Archana.

    so I guess the way to get around the problem in 7.7 is to use v8.

     

    Unfortunately v8 is different enough that I need to relearn where some settings are.  I predicted a building in v8 but couldn't manipulate it the way I know how to in v7x.

     

    I was in a hurry so wound up using 7.7 on an old machine, and will get acquainted with v8 later on.

     

    thanks!

    Pat