Wireless Access

last person joined: 6 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

IAP-277 no dual band

Jump to Best Answer
  • 1.  IAP-277 no dual band

    Posted Jun 23, 2017 12:44 PM

    Hi everybody,

     

    I have powered on a factory IAP-277 with firmware 6.4.3.1-4.2.0.0 and noticed that it only radiated in the 2.4 GHz band. I have upgraded it to 6.5.1.0-4.3.1.0 because it is going to be connected to an Instant existing cluster with that version, but it keeps only radiating in the same band:

    277.PNG

    This AP is dual band and should radiate in the 5 GHz band as well. As said, it comes from factory and I didn't configure anything, but I have checked and both radios are set to ARM assigned. I have also tried with the commands "dot11a-radio-disable" and "no dot11a-radio-disable" but still the same.

    What can it happen?

     

    Regards,

    Julián

     



  • 2.  RE: IAP-277 no dual band

    Posted Jun 23, 2017 01:18 PM

    What regulatory domain?

    SSH into the AP and type "show log driver" to see if you can get a clue as to why that is happening..



  • 3.  RE: IAP-277 no dual band

    Posted Jun 23, 2017 01:46 PM
      |   view attached

    Hi Colin,

     

    The regulatory domain is PE (Peru). I have issued the command, what I can see is it seems the country code is associated to wifi1 (2.4 GHz)

     

    [  202.235539] Fri Jun 23 16:25:11 2017:38         86.798233 wifi1: Country Code set to PE

     

    but never to wifi0 (5 GHz)

     

    [  115.437304] Fri Jun 23 16:23:45 2017:7           0.000000 wifi0: Country Code set to 

     

    But there are much more information I don't understand. Attached the output, also the output of "show tech-support".

     

    Regards,

    Julián

    Attachment(s)

    txt
    putty.txt   314 K 1 version


  • 4.  RE: IAP-277 no dual band

    Posted Jun 23, 2017 04:03 PM

    Try to upgrade to 6.5.2.0.

     

    I cannot find anything that would indicate why it is failing..



  • 5.  RE: IAP-277 no dual band

    Posted Jun 23, 2017 04:33 PM

    Hi Colin,

     

    After upgrading to 6.5.2.1 the problem persists. I will open a TAC case.

    Many thanks for your help!

     

    Regards,

    Julián



  • 6.  RE: IAP-277 no dual band

    Posted Jun 23, 2017 06:23 PM

    Hi Colin,

     

    After creating an SSID, the device started transmitting in both bands, even for 6.5.1.0-4.3.1.0 release:

    277_2.PNG

     Magic :|

     

    Regards,

    Julián



  • 7.  RE: IAP-277 no dual band
    Best Answer

    Posted Jun 25, 2017 10:49 PM

    Hi Julian,

     

    IAP will only broadcast "Instant" SSID with factory configuration.

     

    Instant SSID is only enabled for 2.4 GHz by default.

     

    wlan ssid-profile instant
     enable
     index 0
     type employee
     essid instant
     opmode opensystem
     max-authentication-failures 0
     vlan guest
     rf-band 2.4
     captive-portal disable
     dtim-period 1
     broadcast-filter none
     dmo-channel-utilization-threshold 90
     local-probe-req-thresh 0
     max-clients-threshold 64

     

    So, you will see both the radios enabled if you create a new SSID which is allowed to broadcast on both radios.



  • 8.  RE: IAP-277 no dual band

    Posted Jun 26, 2017 10:16 AM

    Hi Nitesh,

     

    Thank you, glad to know this :)

     

    Regards,

    Julián