Controllerless Networks

last person joined: 4 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP-205 factory default not working

Jump to Best Answer
  • 1.  IAP-205 factory default not working

    Posted Feb 24, 2018 11:38 AM

    Hi,

     

    I have bought an second hand IAP-205.

    I have have tried to reset the IAP. Wich works but after a couple of mins the old config coms back. So I can log in with admin/admin after a couple of minutes this does not work and the old SSID comec back instead of the instant SSID. This is what i have tried:

    apboot> factory_reset

    apboot> purgenv

    apboot> save

    apboot> boot

     

    I also tried  these combinations

    • purgeenv"
    • "clear os"
    • "save"

    Why is the old config coming back? is it cloud connected?

     

    Thanks for the help!



  • 2.  RE: IAP-205 factory default not working
    Best Answer

    Posted Feb 24, 2018 07:21 PM

    Probably.  I would contact TAC and see if they can break that connection.  They will ask for the serialnumber and mac address of the AP.

    http://www.arubanetworks.com/support-services/contact-support/