Wireless Access

last person joined: 22 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Migrate RAP 203 from 6.5 controller to 8.3 controller

  • 1.  Migrate RAP 203 from 6.5 controller to 8.3 controller

    Posted Jul 06, 2018 11:49 AM

    Hi. 

    What is required to move a RAP from a controller on 6.5 to a controller on 8.3.0.1. I want to change the external NATed IP address from the 6.5 to the 8.3 controller.  Initial concern is what IP to map the NAT to on 8.3 ( VMM cluster with 7210 controller cluster), and will RAPs update firmware?

     

    old version 6.5.3.1

    new version 8.3.0.1

    RAP 203RP 

     



  • 2.  RE: Migrate RAP 203 from 6.5 controller to 8.3 controller

    Posted Jul 07, 2018 04:13 PM

    IIUC, RAP with 8.x and a static NAT isn´t supported.

    I couldn´t get it to work in a very similar setup as you have.

     

    Heard rumors that this will be supported in 8.4



  • 3.  RE: Migrate RAP 203 from 6.5 controller to 8.3 controller

    Posted Jul 09, 2018 09:14 AM

    Static NAT for RAP works in AOS8. It is incompatible with controller clusters at the moment.

     

    If you deploy a single controller (standalone or under MM) or use two controllers with VRRP or LMS/backup-LMS for redundancy, you can use static NAT.

     

    Having said that, if you have the same IP seen from the RAP, the same AP Group name on 8.x and the RAP white-listed on the new controller, I would expect the RAP to upgrade to 8.x and connect to the controller without end-user interaction. Please test in lab, or with another RAP that they connect properly to the new controller before upgrading many APs that are unreachable in the field.



  • 4.  RE: Migrate RAP 203 from 6.5 controller to 8.3 controller

    Posted Jul 09, 2018 05:10 PM

    Hi Herman,

     

    In my case I got several RAPs working with static NAT on 8.2.0.1 and a cluster of two MC's. Statc NAT set to a VRRP between the two MC's

    As long as I didn't use AP LB on the cluster it worked. didn't test it on 8.3.x.x.