Controllerless Networks

last person joined: 6 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

disabling redirect in 3s, 2s, 1s

  • 1.  disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 03:49 PM

    anyone know if you can disable this timeout? with an internal splash page ok, but with an external one i don't also want to see the AP.



  • 2.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 03:55 PM
    Try adjusting the Redirect Pause located under the Captive Portal Authentication Profile, setting it to 0 should solve this.

    Edit - sorry didn't realise this was for an Instant :)


  • 3.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 03:57 PM

    i don't believe i have a captive portal auth profile on an instant AP :smileyvery-happy:



  • 4.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 03:57 PM

    yes, sorry about that, realized it was in the Instant thread......



  • 5.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 04:00 PM
    I'm not sure if it's even possible, I can't find an option for it!?!


  • 6.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 04:03 PM

    same here, but perhaps im overlooking something.



  • 7.  RE: disabling redirect in 3s, 2s, 1s

    Posted Mar 05, 2013 03:56 PM

    Deleted......