Wireless Access

last person joined: 31 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

  • 1.  How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 08:01 AM
      |   view attached

    How can I turn off diversety-mode. (for AP104 with Antena spliter)
    I want to send and receive only about 1 x Radio connection
    see in attachment.



  • 2.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 08:10 AM

    That should be all that you need to do.  This parameter only appears in ArubaOS 6.2 and above.

     

    - You can only acheive rates of MCS 0 to 7

     



  • 3.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 08:39 AM

     

    After enable (single-chain-mode) its Radio-Diversity realy disabled???

     

    Because we have big problems with roaming, affect for all diferent Deveices (Scanner,Laptops,Apple....)

     

    Very often (at roaming time ) client completely loses connection and first then new reconnect to another AP. (distanze between APs 20-40m). All APs used 2,4Ghz Splitter.

     

    about MCS setting I do not need (n) standard. 

     

     

     

     



  • 4.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 08:45 AM

    This setting is for mainly for customers who have a distributed antenna system (DAS).  If you use this to connect regular clients, you will have performance issues.  Is there a reason why you only want to use a single antenna?



  • 5.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 09:01 AM
      |   view attached

     

     

    We have rooms with -20 degrees Celsius.

    Constellation see in attachment



  • 6.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 09:35 AM

    I am pretty sure you need to be on ANT-0, not ANT-1, on the 2.4Ghz antenna. If you are on AOS 6.3, you can also re-provision the AP to just use a single-antenna which will disable diversity. To be safe, a 50-Ohm cap should be placed on the unloaded antenna connector.

     

    However, note that running your antenna in to a splitter and then connecting an antenna on each side of the splitter to be in two different rooms will result in very poor performance. Since the antennas are in two different rooms, there's no way to mitigate client collisions and hidden node issues from the clients in the two different rooms. 

     

    Hope that helps. Let us know what code you are running, but if it's less than AOS 6.3, you should try to move to ANT-0 and cap the ANT-1 connector. But note that if there are clients in both rooms, performance will suffer dramatically.



  • 7.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 10:15 AM

     

    I have ready  connected to Radio1(2,4Ghz) Ant0 (left) / R1/A0. see attachment.

     

    What do you mean?

    What should be set on AP re-provision setting to disable diversity, (single-chain-mode) is corect?

     

    Can I get by Aruba (50-Ohm cap)?

     

     



  • 8.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 10:19 AM

    So you are on the correct antenna connector. What OS version are you running? The 50-Ohm cap would be bought from somewhere like L-Com (http://www.l-com.com/coaxial-0-6-ghz-rp-sma-plug-terminator-50-ohm).



  • 9.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 10:56 AM

     

    Hi Jerrod

     

    In use Aruba OS 6.3.1

     

    Are you 100% sure that by Aruba (50Ohm cup) is necessary?

     

    Because Cisco and many other WLAN manufacturer dont need(resistors). It's possible peer settings (diversity mode) turn on or off.

     

    I know only at AP from Siemens and Hirschmann, because in settings you could not configure (diversity-Mode).

    and therefore it  needs extra 50Ohm. resistor.

     

    You did not answer

    Setings (single-chain-mode Radio1) for this Case  is corect?

     



  • 10.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 11:11 AM

    I'm always a 'belt and suspenders' guy when it comes to wireless/network best practices. So here's my 2 cents and how-to...

     

    1. You can provision your AP onto a specific antenna (see screenshot 'Enable-Single-Chain_Provision) via 'Configuration > AP Installation'

    2. I would put a cap on the ANT1 port just to be safe and make sure that the unused antenna is loaded with 'something'. It can't hurt and can only help make sure it works correctly andprotects the radio should it be mis-configured later (it also makes it physically/visually obvious how it is configured).

    3. Configure an AP-specific RADIO profile to disable CSD (see screenshot 'CSD-override')

    4. Configure your HT profile on the SSID profiles assigned on those APs to MCS0-7 only (see screenshot 'mcs0-7').

     

    Again, because you are splitting the RF into two different antennas covering two different areas, you will very likely see performance issues (your previous map didn't make clear to me what you were trying to show, but your drawings with the splitter show two separate antennas in two separate rooms, which will not work well). 

    As far as the steps, you're doing what you need to do, short of visually confirming that you have provisioned the radios and that the antennas are indeed connected to the correct antenna port (which I assume has already been done). 

     

    Edit: No not every single step above is required, if you are provisioning on to a single antenna, per your screenshot, and have CSD override enabled, that should be all you need to do. But like I said, I like being doubly/triplely sure so I recommend terminators and static MCS rate limiting. 



  • 11.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 11:17 AM

    One other thing, my guess is with the two antennas in two different rooms, likely is part of the issue you are seeing with client performance and roaming (assuming all of the above is set and true). You can also lower the RTS threshold within the SSID profile, which should help with collisions if that is indeed the issue. This will force an RTS/CTS mechanism to occur between the client and AP for frames above a certai size. The default is 2333, but you could try 256 or even 128. 

    Note that setting this will impact speed across the board since every client has to do an RTS and await a CTS from the AP before transmitting. But slower speeds are usually preferred over large disconnects and large error/collision rates.

     

    If you still see connectivity issues, I would pick an area in the building and remove the splitter from the equation.



  • 12.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 01:16 PM

     

    For your question why splitter:

    Customer has previously to run Cisco with this splitter constellation. Everything worked!

    Now he wants to replace hardware from Cisco to Aruba. Antenna accessories should be remain.

     

    I'll try your suggestions.

     

    - 50 Ohm cup
    - CSD disable

    - MCS 0-7

    - RTS change to 256-128

     

    Thx for your fast reaction Jerrod :-)

     

    I already waiting five days to become answer from Aruba-support :-(

     

     

     



  • 13.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 24, 2014 09:37 PM

    Andreas,

     

    What you want to do is not possible.   It has nothing to do with diversity.

     

    As Jerrod stated earlier, you are attempting to join two separate RF collision domains through the combiner.  This does not work, as you are discovering.

     

    The primary problem is hidden node.   Clients in the freezer cannot hear clients outside and vice versa.  So they attempt to transmit at the same time, thinking the channel is clear.  A collision results, which leads to exponential backoff and progressively worse performance.

     

    There are some other interesting problems created by this approach, such as you are reducing the EIRP on each branch by half, which may affect your range and certainly will affect your downlink SNR on the client devices.  Probably not an issue in the freezer but maybe outside.

     

    And of course you lose the benefit of MIMO and uplink MRC which is extremely beneficial in warehouse and freezer environments.  Even though your clients may be SISO, the AP can still operate in MIMO mode to synthetically improve the RX signal.  This is helpful for improving signal reliability through shelving and other obstructions.

     

    Aruba would never recommend this design to a customer.  The correct design is separate APs for inside the freezer and outside.  Each with 2 antennas running in MIMO mode.   

     

    Your problems will immediately clear up and you may find performance with the SISO devices is better than you had previously with the SISO AP.

     



  • 14.  RE: How can I turn off diversety-mode (for AP104 with Antena 2,4Ghz splitter)

    Posted Feb 28, 2014 02:39 PM

     The setup which have deployed is not going to work well because both antennas are physically connected to one radio chain on one radio chip.
     This chip has no method to use either of the 2 physical pieces of metal for RX or TX, everything heard on both or either antennas, is delivered to the chip, and treated as RX.
     Also everything sent from the chip will radiate from both antennas, depending on the quality of the splitter, almost equally.
     Also you need to be on ANT-0, not ANT-1, on the 2.4Ghz antenna. If you are on AOS 6.3, you can also re-provision the AP to just use a single-antenna which will disable diversity.
     To be safe, a 50-Ohm cap should be placed on the unloaded antenna connector.
    However, note that running your antenna in to a splitter and then connecting an antenna on each side of the splitter to be in two different rooms will result in very poor performance. Since the antennas are in two
    different rooms, there's no way to mitigate client collisions and hidden node issues from the clients in the two different rooms.
    1. You can provision your AP onto a specific antenna via 'Configuration > AP Installation'
    2. If you would put a cap on the ANT1 port just to be safe and make sure that the unused antenna is loaded with 'something'. It can't hurt and can only help make sure it works correctly and protects the radio should it be mis-configured later (it also makes it physically/visually obvious how it is configured).
    3. Configure an AP-specific RADIO profile to disable CSD
    4. Configure your HT profile on the SSID profiles assigned on those APs to MCS0-7 only .
    Again, because you are splitting the RF into two different antennas covering two different areas, you will very likely see performance issues (your previous map didn't make clear to me what you were trying to show, but your drawings with the splitter show two separate antennas in two separate rooms, which will not work well).

    As far as the steps, you're doing what you need to do, short of visually confirming that you have provisioned the radios and that the antennas are indeed connected to the correct antenna port (which I assume has already been done).
    No not every single step above is required, if you are provisioning on to a single antenna, per your screenshot, and have CSD override enabled, that should be all you need to do. But we recommend terminators and static MCS rate limiting.
    It sounds like we need an AP in each room, and there is no method to dictate exactly which antenna is used for RX or TX.
    We would not consider this valid, as it's likely to not provide good service..