Wireless Access

last person joined: 18 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP-105 Stuck at 100MB

Jump to Best Answer
This thread has been viewed 0 times
  • 1.  AP-105 Stuck at 100MB

    Posted May 23, 2012 08:39 PM

    I have an AP-105 that will not connect at 1GB, only 100/Full.     I've reset the AP and even factory defaulted it.   I tried to force an Ethernet 0 Profile on it as well, but nothing.  I've tried with POE switch, injectork, and DC power, and different 1GB switches/ports.    Is there an evnvironment variable I am missing?

     


     

     

     



  • 2.  RE: AP-105 Stuck at 100MB

    Posted May 23, 2012 08:42 PM

    You shouldn't need an Environment Variable (aka setenv).

     

    By default it should negotiate up to 1Gbps... I have dozens of deployments doing that out-of-box.   If you issue 'purge' then the AP is out of box config and that should work...have never had to modify it from that mode.

     

    DO you have other AP-105s that are working OK?   (aka. can you try another one on same port etc and see if that has same result?)

     

    POE switch would be the best bet as it keeps-things-simple (KIS) of course.... which I see you have tried in vain.



  • 3.  RE: AP-105 Stuck at 100MB

    Posted May 23, 2012 08:47 PM

    Thanks....yes, other APs are fine.  I know the switches are fine...have AP-105 and AP-135s working fine.  This particular one though will only negotiate at 100MB/Full; no matter the port, switch, cable, or power source.

     

    I have done both purse/save/reset and factory_reset.



  • 4.  RE: AP-105 Stuck at 100MB
    Best Answer

    Posted May 23, 2012 09:00 PM

    I found one of Colin's COTD for checking the negotiated speed of an AP, the results are below.  They show autonegotiate on; but 100/Full.      I may give TAC a call and see about a replacement.

     

    (aruba) (config) #show ap debug system-status ap-name AP-105-5th-2  | begin Ethernet


    Ethernet Duplex/Speed Settings
    ------------------------------
    Autoneg Speed (Mbps) Duplex Iface
    ------- ------------ ------ -----
    on 100 Full bond0

     

     

     

    UPDATE:   AP was RMA'd.



     



  • 5.  RE: AP-105 Stuck at 100MB
    Best Answer

    Posted May 24, 2012 10:20 AM

    If its one AP that is the 'sore thumb' then an RMA makes a lot of sense, for sure.

     

    Good work at diagnosing the problem down to the level where you were sure (a  step skipped by many ;))