last person joined: 8 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

S2500-24p uplink port not working

Jump to Best Answer
  • 1.  S2500-24p uplink port not working

    Posted Aug 15, 2016 12:54 PM


    I have an issue with an S2500-24p switch. I have 2 Aruba approved 10Gb sfp's in slots 1 and 2 on the 10gb sfp ports.


    I have a working connection to my Aruba 7210 switch in slot 1, but slot 2 will not connect to the uplink switch, which is an HP 2920-24G with an HP10gb module and HP 10gb SFP.


    The CLI on the 2500 says that the 2 ports are up, not administratively down, etc. Port/slot 2 obviously is down as I have no connection lights to the HP switch, (on either end) ,only to the 7210.


    The HP switch shows it is up (module and gbic) as well, but no LEDs or connections are going through.


    I also cannot ping from the 2500 to the HP or vice cersa.


    I have tried to switch slots, switch GBics, switch cables, but nothing is registering. I even tried a new module and SFP in the HP switch. Still no connection. Is there something that I am missing? Any help or advice is greatly appreciated.



  • 2.  RE: S2500-24p uplink port not working

    Posted Aug 22, 2016 06:02 AM

    Can you check if the 10G transceivers are recognized by the switches?


    For S2500: show interface transceivers

    For HP switch: show tech transceivers


    Are these two switches directly connected with a fiber patch cable, or are they in different rooms? If the latter, has the cable between them been tested? Is the fiber cable certified for 10G speed?

  • 3.  RE: S2500-24p uplink port not working
    Best Answer

    Posted Aug 22, 2016 09:15 AM


    Thank you for the response.  I checked out the transceivers and it turns out that the HP transceiver is an SR and the Aruba, and LR.  Once I changed them both to be LR (10g fiber jumper in between), both connections came up.

    Kudos to you for the hint in the right direction!