Wired Intelligent Edge

last person joined: yesterday 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

2540G-POE PD error message for Access point

This thread has been viewed 35 times
  • 1.  2540G-POE PD error message for Access point

    Posted Jun 15, 2020 03:30 AM

    I faced the issue that access point went down with this message.

    I am not sure where is the root cause to make this error.

     

    PD stopped responding to LLDP PoE TLVs from PSE.
    Previous LLDP negotiated power values will be retained.

    port 1 is now on-line.

    port 1 is now off-line.

    port 1 is now on-line.

     

    Switch 2540G-POE

    Access Point 515(RW)


    Please help



  • 2.  RE: 2540G-POE PD error message for Access point

    Posted Jun 15, 2020 11:02 AM

    Did you see anything in the logs from the AP side when the issue occurred? Any warnings or similar mentioning LLDP or PoE?



  • 3.  RE: 2540G-POE PD error message for Access point

    Posted Jun 16, 2020 02:49 AM

    What firmware on IAP and switch ?



  • 4.  RE: 2540G-POE PD error message for Access point

    Posted Jul 02, 2020 05:48 AM

    I'm seeing this log message on a 3810M with 315 and 535. I don't believe the AP is actually going down in my case.



  • 5.  RE: 2540G-POE PD error message for Access point

    Posted Jul 07, 2020 02:38 PM

    What sw firmware ?



  • 6.  RE: 2540G-POE PD error message for Access point

    Posted Aug 20, 2020 06:28 AM

    Hi,

     

    I am getting this issue too

     

    The switch im using is aruba 2930F WC.16.10.0009

     

     



  • 7.  RE: 2540G-POE PD error message for Access point

    Posted Aug 26, 2020 05:22 AM

    Hi i am getting the same massages:

     

    PD stopped responding to LLDP PoE TLVs from PSE. Previous LLDP negotiated power values will be retained.

     

    Using iAP305 with 2930F WC.16.10.0010



  • 8.  RE: 2540G-POE PD error message for Access point

    Posted Aug 31, 2020 02:34 AM

    I think, need to open issue on TAC



  • 9.  RE: 2540G-POE PD error message for Access point

    Posted Sep 01, 2020 06:04 PM

    Guess this is also a "me too" as well. 

     

    I've been getting complaints for about a week. I think it actually started though after the last Aruba maintenance cycle. Though, I just replaced 2 of our cisco switches with Aruba 2930M's and now I can actually see it. 

     

    Seeing a drop on the switch side and the following on one of our ap's

     
    ap drop.jpg

     We have 21 515's currently deployed.

     

    I should add, out of the access points we have, only a handful of them are having this issue. 

     

    switch firmware WC.16.10.0009

    ap firmware        8.6.0.4_74969  



  • 10.  RE: 2540G-POE PD error message for Access point

    Posted Feb 01, 2021 07:29 AM
    Another 'me too'.
    AP showing down in AirWave - IAP 375 running 8.6.0.6
    Interface showing up on switch.  PoE delivering on switch, however looks different to other ports with same APs.
    "Status and Configuration Information for port 1/1
    Power Enable : Yes PoE Port Status : Delivering
    PLC Class/Type : 4/2 Priority Config : high
    DLC Class/Type : 0/- Pre-std Detect : off"
    as opposed to:
    Status and Configuration Information for port 1/2
    Power Enable : Yes PoE Port Status : Delivering
    PLC Class/Type : 4/2 Priority Config : high
    DLC Class/Type : 4/2 Pre-std Detect : off

    Message in logs about PoE:
    "ports: ST2-CMDR: Port 1/1: PD stopped responding to LLDP PoE TLVs from PSE. Previous LLDP negotiated power values will be retained."

    Switch is a stack of 2930M-40G-8SR-PoE-Class6 Switch (R0M67A) on WC.16.10.0010.  APs are all connected to the 802.3bz 100M, 1/2.5/5/10GBaseT PoE Class 6 ports.

    I turned off PoE to the affected AP and re-enabled it (always worth a go ;-)) - the AP rebooted and all was fine again.


    ------------------------------
    Toby Setchfield
    ------------------------------



  • 11.  RE: 2540G-POE PD error message for Access point

    Posted Oct 22, 2021 03:55 AM
    Hi all 

    Another with same issues. However only seen it once so far. 

    AP down, no ping response, interfaces up, poe+ being provided, same logs as above. 

    Aruba 555 2 Interfaces LACP. Aruba 2530-48G-PoEP YA.16.10.0015