Aruba Airwave

 View Only
last person joined: 11 days ago 

Expand all | Collapse all

VisualRF Heatmap

This thread has been viewed 26 times
  • 1.  VisualRF Heatmap

    Posted Mar 01, 2022 10:32 AM
      |   view attached
    I have 1 AP that wont display its signal for the heatmap. Tried the basic stuff like unplugging from switch, moving ports. Its provisioned and I can see devices connected to it. Any thoughts? See attached picture

    ------------------------------
    Craig Nichols
    ------------------------------


  • 2.  RE: VisualRF Heatmap

    Posted Mar 02, 2022 04:31 PM
    What version of Airwave are you running?  We're @ 8.2.10.1. 

    Whenever I have the same issue, I often have to wait to let Airwave catch up.  

    Here are something you can try.

    Try right-clicking on the map & select Refresh.
    Try clicking the "Refresh Heatmap" button @ the top breadcrumb listing of the VisualRF window.
    Ensure that the AP in question has it's radios configured for Access & isn't setup to be an AirMonitor or Spectrum Monitor.  
    Try the Poll Controller Now button from the AP's monitor page. 
    Try simply waiting 10 - 15 minutes.
    You could also try restarting VisualRF; however, I've not had to do that since upgrading to later 8.2.x code. 

    Best of luck, 

    --Raf
    ​​

    ------------------------------
    Rafael Hinojosa
    ------------------------------



  • 3.  RE: VisualRF Heatmap

    Posted Mar 03, 2022 06:16 AM
    Thank you for your help. 
    The access point has been installed for over a week now
    I tried polling the controller, clicked refresh at the top of the page. Right clicking the map and selecting refresh did the trick.
    Thanks for the help

    ------------------------------
    Craig Nichols
    ------------------------------



  • 4.  RE: VisualRF Heatmap

    Posted Mar 04, 2022 09:06 AM

    Hi,

    pls. try the method described here: How VisualRF refresh works (arubanetworks.com)

    -> URLhttps://<airwave ip>/visualrf/poll_aps_now.xml?siteId=<site id>

    Groetjes

    Jochem



    ------------------------------
    Jochem Knoben
    ------------------------------