Wireless Access

 View Only
last person joined: 17 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Slow throughput on IAP515

This thread has been viewed 33 times
  • 1.  Slow throughput on IAP515

    Posted Feb 20, 2020 09:05 AM

    Hi Team,

     

    We have migrated towards a new office and have deployed an AP515 Virtual controller consisting of 29 AP's. We currently have an 'issue' where we seem to be getting rather poor throughput when we aren't directly below the AP.

     

    Our setup:

    We haven a rather open office, so not a lot of walls that could cause interference, The maximum amount of clients on an AP is around 30 clients. We have one guest SSID on the 2.4 Ghz band and our employee ssid is on the 5ghz band.

     

    • We are currently running version 8.6.0.2
    • noise of all AP's on the 5Ghz Channel is around -91 DB, which should be good
    • Channel utilization is at max 15%
    • min/max power is 15/18, with most ap's on 18
    • high efficiency has been disabled as a test, but no noticeable improvements
    • client match is enabled
    • 80mhz is disabled
    • we've measured the coverage over the whole floor and this is ok

    Clients that are situated more or less directly below the AP, have an SnR of +- 45 and a speedtest show around 120 mbps, which is ok.

    Clients that are situated a bit further from the AP shows that their SnR quickly drops to around 30-35, and a speedtest drops to +- 50mbps. At the time of these tests there were around 11 clients connected to the AP. The receive/transmit rates as seen on the laptop (netsh wlan show interface) show 200Mbps

     

    When we do a speedtest when connected physically to the same switch as our Ap's, we get a throughput of +- 300 mbps.

     

    Are there any suggestions as to what we can do or test to improve the throughput/stability?

     

    Thanks a lot,

    Richard



  • 2.  RE: Slow throughput on IAP515

    EMPLOYEE
    Posted Feb 22, 2020 05:01 AM

    Wireless is half duplex and is a shared network, so the maximum throughput you would ever get is half the wired speed.  As you add more clients to the same access point/channel, throughput will decrease even further after that.

     

    If you haven't, you could try  enabling broadcast filtering on your SSIDs to improve performance.



  • 3.  RE: Slow throughput on IAP515

    Posted Feb 24, 2020 09:34 AM
    Hello Joseph,
     
    BC filtering is set to all on this SSID, and it's the only SSID we're broadcasting on this radio.
    We have below 10% channel utilization and the CPU usage is next to nothing.
    No ARM events or anything RF related. No power or cabling issues on the switch.
     
    If we would get 1/2 to 1/3rd the performance of a wired connection, this would be acceptable.
    The funny thing is that we do get acceptable speeds, but 3-4 meters further down we're lucky to get 30. 
    There is nothing in the line of sight between the AP or the client at any point, and from the AP perspective the client SNR never drops below 30.
    We notice this behaviour on all AP's on multiple floors.
     
    We operate around 10 IAP clusters with next to identical configurations (based on the VRD for AC deployments), but typically based on 205s or 305s hardware.
    We don't see this type of issue anywhere.
     
    As a last resort we'll try to swap one 515 with a 305 temporarily and check the performance for users connected to that one.


  • 4.  RE: Slow throughput on IAP515

    Posted Sep 27, 2022 09:38 AM
    Hi Team,

    Is there any issue identified on AP515 related to hardware/driver?

    We see issues of high latency and slowness for many of our customer deployments with AP 515 in IAP mode.
    1. For one customer we replaced the AP with AP535 which addressed the concern.
    2. Another customer has exact similar setup and user density in two of his floors where one floor with AP505 (controller managed) works perfectly fine but the other floor with same user density and IAP setup (locally managed) with AP515 has high latency and unusual slowness.

    We checked all the RF related parameters (coverage, interference, channel bandwidth, channel utilization, SSID related best practices like DMO, DBO and data rate, user density per AP) & back bone network related concerns, which is all fine.


  • 5.  RE: Slow throughput on IAP515

    EMPLOYEE
    Posted Sep 28, 2022 03:21 AM
    what firmware version are you running?

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 6.  RE: Slow throughput on IAP515

    Posted Sep 28, 2022 03:30 AM
    The version code is 8.7.1.3


  • 7.  RE: Slow throughput on IAP515

    EMPLOYEE
    Posted Sep 28, 2022 04:45 AM
    see if you can upgrade to the latest maintenance release for it which is 8.7.1.11, check the release notes for details
    if you have AP-515 only cluster, then I suggest to move up to 8.10.x

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------