Controllerless Networks

last person joined: 31 minutes ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Wideband channels not working?

This thread has been viewed 11 times
  • 1.  Wideband channels not working?

    Posted 27 days ago
    Hello, 

    I know they're old, I have setup in a few places some AP 105s and I've turned on wideband (80mhz - I know they can only do 40) support in the RF section and high throughput in the various SSIDs I have.  

    The issue I'm having is that when I check with an app on my phone, it says that not all of them are at 40Mhzs of width, just 20. There are some that do say they are 40Mhz channel widths though.  Usually it seems that this behavior is per AP, so all SSIDs of one would be 40 and another will be just 20 in the same cluster. I have this same problem at home, it's only two 105 units, in a cluster and the latest firmware from Feb 2021 (had the issue before the update too) and one does 40 the other 20. 


    I usually just use the web interface, Any ideas?

    ------------------------------
    Stuart Taylor
    ------------------------------


  • 2.  RE: Wideband channels not working?

    Posted 25 days ago
    There maybe not be freely available spectrum for the IAP to broadcast at 40MHz wide channels, so the IAP will make a decision to drop down to 20MHz. What does the RF environment look like, is there sufficient spectrum for a 40MHz wide channel plan?

    ------------------------------
    Craig Syme
    ------------------------------