Wired Intelligent Edge

 View Only
last person joined: 2 days ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

HP Trunk LACP Port Status - Disabled

This thread has been viewed 22 times
  • 1.  HP Trunk LACP Port Status - Disabled

    Posted 3 days ago
    Hi,

    I have trunks setup for my switch uplinks from the core.  They are groups of 4 ports set as trunk with LACP on both sides, eg:

    trunk 1-4 trk 1 LACP

    These uplinks have worked fine with no issues, however I noticed on the old interface that the status is shown as "Disabled" rather than "Active" or "Passive".

    Have these been misconfigured, am I missing full LACP capability with the current setup and should I change this to be active or passive?

    Thanks!

    LACP Disabled


  • 2.  RE: HP Trunk LACP Port Status - Disabled

    MVP GURU
    Posted 3 days ago
    Hi! could you show us the current running configuration (regarding the physical member ports of the links aggregation and the logical Port Trunk representing the links aggregation with the issue) and th e output of show lacp, show trunks and show lldp info-remote CLI commands (with just the exact physical/logical ports involved)? GUI could be confusing sometime...CLI will never be.





  • 3.  RE: HP Trunk LACP Port Status - Disabled

    Posted 3 days ago
    Thanks Parnassus, details below.  I've removed all of the other trunks from the core switch and left just the 1 trunk / uplink to the LAN switch.

    192.168.10.20 is the EDGE Firewall/Router
    192.168.10.199 is the CORESW Service LAN
    10.10.100.1 is the CORESW MGMT LAN

    10.10.10.11 is the LAN Switch - Windows DHCP is setup to provide IP addresses with Router option.

    CORESW


    J8697A
    hostname "CORESW"

    fault-finder broadcast-storm sensitivity high
    fault-finder bad-driver sensitivity high
    fault-finder bad-transceiver sensitivity high
    fault-finder bad-cable sensitivity high
    fault-finder too-long-cable sensitivity high
    fault-finder over-bandwidth sensitivity high
    fault-finder loss-of-link sensitivity high
    fault-finder duplex-mismatch-hdx sensitivity high
    fault-finder duplex-mismatch-fdx sensitivity high
    fault-finder link-flap sensitivity high

    trunk D4-D7 trk13 lacp

    ip route 0.0.0.0 0.0.0.0 192.168.10.20
    ip routing
    snmp-server community "public" unrestricted
    router rip
    redistribute connected
    enable
    exit
    vlan 1
    name "DEFAULT_VLAN"
    no untagged C1-C18,C23-C24,D1-D3,D24,E6-E8,F1-F3,Trk1-Trk17,Trk19-Trk23
    untagged E5,F4-F6
    no ip address
    exit
    vlan 100
    name "VLAN100"
    untagged Trk2-Trk15,Trk17,Trk20
    tagged Trk1,Trk16,Trk19
    ip address 10.10.100.1 255.255.255.0
    ip rip 10.10.100.1
    exit
    vlan 199
    name "VLAN199"
    untagged C2,C4,C7-C18,E6-E8
    ip address 192.168.10.199 255.255.255.0
    ip helper-address 192.168.10.5
    exit

    spanning-tree
    spanning-tree Trk13 priority 4
    no spanning-tree bpdu-throttle
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    device-profile name "default-ap-profile"
    cos 0
    exit

    LANSW

    module 1 type j9728a
    trunk 45-48 trk13 lacp
    ip default-gateway 10.10.100.1
    ip timep dhcp
    ip route 0.0.0.0 0.0.0.0 10.10.100.1
    ip routing
    snmp-server community "public" unrestricted
    oobm
    ip address dhcp-bootp
    exit
    router rip
    redistribute connected
    enable
    exit
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 1-44,Trk13
    ip address dhcp-bootp
    exit
    vlan 11
    name "LAN 1F VLAN 11"
    untagged 1-44
    ip address 10.10.11.1 255.255.255.0
    ip helper-address 192.168.10.5
    exit
    vlan 100
    name "MGMTLAN"
    untagged Trk13
    ip address 10.10.100.11 255.255.255.0
    ip rip 10.10.100.11
    exit
    spanning-tree
    spanning-tree Trk13 priority 4
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    device-profile name "default-ap-profile"
    cos 0
    exit
    activate software-update disable
    password operator


  • 4.  RE: HP Trunk LACP Port Status - Disabled

    MVP GURU
    Posted 2 days ago
    Hi, I see but what is the output of:

    show lacp
    show trunks
    show lldp info-remote

    CLI commands on both the switches?

    Basically here we are first interested about the trk13 Port Trunk status on CORESW switch and about the trk13 Port Trunk status on LANSW switch.

    Also the status of physical ports D4-D7 on CORESW switch and 45-48 on LANSW switch is important.


  • 5.  RE: HP Trunk LACP Port Status - Disabled

    Posted 2 days ago
    I've changed the switch names manually in the text so there may be a few typos on the naming.

    LAN switch uses ports 45-48 for physical cables, and switch uses ports D4-D7 - all cables connected

    LANSW01


    LANSW01# show lacp


    LACP

    LACP Trunk Port LACP Admin Oper
    Port Enabled Group Status Partner Status Key Key
    ----- ------- ------- ------- ------- ------- ------ ------
    45 Active Trk13 Up Yes Success 0 222
    46 Active Trk13 Up Yes Success 0 222
    47 Active Trk13 Up Yes Success 0 222
    48 Active Trk13 Up Yes Success 0 222

    LANW01# show trunks

    Load Balancing Method: L3-based (default)

    Port | Name Type | Group Type
    ------ + -------------------------------- ---------- + ----- --------
    45 | 100/1000T | Trk13 LACP
    46 | 100/1000T | Trk13 LACP
    47 | 100/1000T | Trk13 LACP
    48 | 100/1000T | Trk13 LACP

    LANSW01# show lldp info remote-device

    LLDP Remote Devices Information

    LocalPort | ChassisId PortId PortDescr SysName
    --------- + ------------------ ------------------ --------- ------------------
    9 | 00 d8 61 68 6a 11 00 d8 61 68 6a 11
    17 | 6c 4b 90 af 0c f5 6c 4b 90 af 0c f5
    25 | 00 d8 61 45 4c 3d 00 d8 61 45 4c 3d
    32 | 00 d8 61 5e dc 46 00 d8 61 5e dc 46
    45 | 6c 3b e5 64 84 00 76 D4 CORESW
    46 | 6c 3b e5 64 84 00 79 D7 CORESW
    47 | 6c 3b e5 64 84 00 78 D6 CORESW
    48 | 6c 3b e5 64 84 00 77 D5 CORESW


    CORESW

    show lacp

    D4 Active Trk13 Up Yes Success 0 302
    D5 Active Trk13 Up Yes Success 0 302
    D6 Active Trk13 Up Yes Success 0 302
    D7 Active Trk13 Up Yes Success 0 302

    show trunks

    D4 | 100/1000T | Trk13 LACP
    D5 | 100/1000T | Trk13 LACP
    D6 | 100/1000T | Trk13 LACP
    D7 | 100/1000T | Trk13 LACP

    show lldp info rmote-device

    D4 | 38 63 bb 63 6b c0 45 45 LANSW01
    D5 | 38 63 bb 63 6b c0 48 48 LANWS01
    D6 | 38 63 bb 63 6b c0 47 47 LANSW01
    D7 | 38 63 bb 63 6b c0 46 46 LANSW01