Forum Français

 View Only
last person joined: 15 days ago 

Bienvenue sur le forum communautaire français d'Airheads.
Expand all | Collapse all

Configuration - Impossible de pinger entre 2 machines dans le même VLAN

This thread has been viewed 13 times
  • 1.  Configuration - Impossible de pinger entre 2 machines dans le même VLAN

    Posted Jan 10, 2022 01:13 PM

    Bonjour,
     
    Quelqu'un pourrait me guider ?

    Je n'arrive pas à pinger entre 2 PCs connecter sur le même VLAN sur le même switch.

    InterSwitch c'est la même chose bien sûr.

    Par contre, j'arrive à pinger depuis le PC le Virtual VLAN.

    Ici ma config:

    configure terminal
    hostname "CORE-SWITCH-01"
    gvrp
    qos type-of-service diff-services
    snmp-server community "public" unrestricted
    snmp-server community "prive" operator
    snmp-server contact "ClinckArt" location "AtWork"

    oobm
    ip address 192.168.0.1 255.255.255.0
    exit
    vlan 1
    name "DEFAULT_VLAN"
    untagged 1-4
    tagged 21-24
    ip address dhcp-bootp
    no ipv6 enable
    exit
    vlan 3
    name "MGT"
    untagged 19-20
    tagged 21-24
    ip address 192.168.0.211 255.255.255.0
    ip igmp
    vrrp vrid 3
    virtual-ip-address 192.168.0.200
    enable
    exit
    vlan 100
    name "VCIP"
    untagged 7-18
    tagged 21-24
    ip address 10.0.100.11 255.255.0.0
    ip igmp
    qos priority 3
    forbid 1-6
    vrrp vrid 100
    virtual-ip-address 10.0.100.1/16
    priority 254
    enable
    exit
    vlan 101
    name "USER"
    untagged 5-6
    tagged 7-18,21-24
    no ip address
    ip igmp
    qos priority 1
    forbid 1-2
    exit
    vlan 102
    name "PBX"
    untagged 1-2
    tagged 21-24
    no ip address
    forbid 3-20
    exit
    interface 21
    name "INTERCONNECTION A-1 B-1"
    tagged vlan 1,3,100,101,102
    enable
    exit
    interface 22
    name "INTERCONNECTION A-2 B-1"
    tagged vlan 1,3,100,101,102
    enable
    exit
    interface 23
    name "INTERCONNECTION B-1 B-2"
    tagged vlan 1,3,100,101,102
    enable
    exit
    interface 24
    name "CONNECTION FIBER-SWITCH"
    tagged vlan 1,3,100,101,102
    enable
    exit
    primary-vlan 100
    spanning-tree
    spanning-tree 21 priority 4
    spanning-tree 22 priority 4
    spanning-tree 23 priority 4
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager plaintext MonPasswordEstVisible
    time timezone 60
    ip routing
    router vrrp ipv4 enable



    ------------------------------
    St�phane Clinckart
    ------------------------------


  • 2.  RE: Configuration - Impossible de pinger entre 2 machines dans le même VLAN

    EMPLOYEE
    Posted Jan 11, 2022 03:42 AM
    Bonjour,
    Etonnant en effet ...
    Quelques points à vérifier et quelques questions pour mieux comprendre ...
    - Est-ce que les PC ont des adresses IP statiques ou en DHCP ?
    - Est-ce que le VLAN concerné a bien un DHCP accessible dessus ?
    - Sur quel VLAN sont branchés les PC ?
    - Sur quels ports sont branchés les PC ?
    - Est-ce que le switch a une IP dans ce VLAN ? (si oui est-ce qu'il arrive à pinguer un PC ?)
    - Quel modèle de switch ? Quelle version logicielle ?

    Vincent

    ------------------------------
    Vincent Blavet
    ------------------------------



  • 3.  RE: Configuration - Impossible de pinger entre 2 machines dans le même VLAN

    MVP GURU
    Posted Jan 13, 2022 02:43 PM
    Bonjour Stephane,

    tu as verifié si ce n'est pas juste un probleme de firewall au niveau des PC ?

    ------------------------------
    PowerArubaSW : Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP...

    PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...)

    PowerArubaCL: Powershell Module to use Aruba Central

    PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)..

    ACEP / ACMX #107 / ACDX #1281
    ------------------------------