Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP is in group but has zero WLan's

This thread has been viewed 19 times
  • 1.  AP is in group but has zero WLan's

    Posted 27 days ago
    Hello,

    Looking for advice on some AP-515's. They discover the MM just fine. We drop them in the proper group which has other AP's working nicely.
    The AP appears to provision but never starts  broadcasting wlan's. No Flags to be seen. On the AP status page you can see it has no Wlans. Any ideas? Thanks

    ------------------------------
    Ryan Hertzing
    ------------------------------


  • 2.  RE: AP is in group but has zero WLan's

    Posted 27 days ago
    show ap config ap-name <name of ap>

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 3.  RE: AP is in group but has zero WLan's

    Posted 25 days ago
    Make sure your controller (MD) firmware version and/or DRT version is recent enough to have the AP-515 supported in your country domain. If you are on recent firmware, this should not be an issue.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------