Wired Intelligent Edge

 View Only
last person joined: 22 hours ago 

Bring performance and reliability to your network with the HPE Aruba Networking Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of your switching devices, and find ways to improve security across your network to bring together a mobile-first solution
Expand all | Collapse all

8320 (10.04.0001) DEBUG >>> syslog & buffer << logged interface missing

This thread has been viewed 0 times
  • 1.  8320 (10.04.0001) DEBUG >>> syslog & buffer << logged interface missing

    Posted Dec 04, 2019 07:15 AM

    Re:  8320 (10.04.0001) DEBUG >>> syslog & buffer << logged interfaces missing

     

    We have a total HPE Provision (aos-s) environment.  We are introducing an 8320 into the mix at the center of our "wagon wheel" statically routed IPv4 network.

     

    8320 setup:

    ---------------------------------------------------------------

    Port Type Product Serial Part Number Number Number

    ---------------------------------------------------------------

    1/1/1 SFP+SR J9150D MY34KDC9151 1990-4175

    1/1/46 SFP+SR J9150A MY91GHD0XV 1990-4175

     

    8320 LOGGING symptoms:

    All 1/1/1 and 1/1/46 config is identical except for the interface descriptions.

    The debug buffer and syslog information only references:

    "vlan 1xxx, port 1/1/1, direction in"  <<<<

     

    NOT "vlan 1xxx, port 1/1/46, direction in"   <<<< NEVER

     

    No other problematic network symptoms in/out 1/1/46 as far as we know.

     

    DEBUG flaw???


    #8320


  • 2.  RE: 8320 (10.04.0001) DEBUG >>> syslog & buffer << logged interface missing
    Best Answer

    Posted Dec 04, 2019 10:15 AM

    I modified one of the ACLs and syslog messages began to show up on both interfaces, 1/1/1  and  1/1/46.

     

    Weird work-around.