Cloud Managed Networks

 View Only
last person joined: yesterday 

Forum to discuss all things Aruba Central and UXI Network Management, this includes Aruba Central managed networks, Central configuration, best practices, Central APIs, Cloud Guest, AIOps, Presence Analytics and Other Central Applications
Expand all | Collapse all

AP-305 not reporting to Aruba Central

This thread has been viewed 7 times
  • 1.  AP-305 not reporting to Aruba Central

    Posted 15 days ago
    Hi all,

    I have an Aruba AP-305 that is not reporting back to Aruba Central.  It is sending out Wifi correctly and I can ping it on my network.  It is connected to a Netgear GS728TP2 switch.  The Switch Port is tagged for the 3 Wifi VLANS and the Management VLAN that the AP gets its IP address from.  Any idea what I am missing>?  If it helps I also can't get the switch to connect to any internet time servers; maybe there's something blocking certain types of outbound traffic?


  • 2.  RE: AP-305 not reporting to Aruba Central

    Posted 14 days ago
    Hello.
    Can you ssh into the access point?
    if so, do you have dns resolution? try to ping something.
    What firmware is on the AP?


  • 3.  RE: AP-305 not reporting to Aruba Central

    Posted 14 days ago

    I think access to time servers is required for proper communication to Aruba Central in addition to HTTPS and DNS

     






  • 4.  RE: AP-305 not reporting to Aruba Central

    Posted 13 days ago
    Yes the AP needs to have the correct time because its communicating via certificate to Aruba Central. So check that the AP have internet access and have the correct time and also as Jimmygrec wrote, that HTTPS and DNS is also open to the Aruba Central servers.