Wireless Access

 View Only
last person joined: 14 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP 535 wifi problem with 802.11ax

This thread has been viewed 22 times
  • 1.  AP 535 wifi problem with 802.11ax

    Posted 14 days ago
    Hi all,
    I am running into an issue with 802.11ax at 5Ghz and 2.4Ghz on 535 AP.
    Some clients can't obtain an IP address or get high packet loss when they connect to 802.11ax on 535 AP
    It's working properly when I force these clients to work with 802.11ac/n on this AP

    I tried to reboot/replace AP but can't fix the issue.

    Does anyone have the same problem or any idea to fix it?

    Thanks in advance for the help.


  • 2.  RE: AP 535 wifi problem with 802.11ax

    MVP GURU
    Posted 13 days ago
    Have you tested to see if its all clients, or just certain clients? If certain clients, then are they 802.11ax capable?

    ------------------------------
    Dustin Burns

    Lead Mobility Engineer @Worldcom Exchange, Inc.

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2022
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 3.  RE: AP 535 wifi problem with 802.11ax

    Posted 12 days ago
    Hi Dustin,

    It's just specific clients but not fixed (random). These clients can work properly when moving to other APs simultaneously and connect to a-HE.
    I tried to reboot these error APs but the issue occurred the day after. 
    The issue has occurred on 802.11ax only, not on VHT or HT.
    I have to disable 802.11ax on these 535 AP to avoid impact.
    Everything is ok on 802.11ac,n.
    These IAP535 have been PoC on my site. The production APs almost 300 IAP345 model.
    I'm pretty sure that issue cause of 802.11ax (at both 5Ghz and 2.4Ghz) on IAP 535
    Thanks,


  • 4.  RE: AP 535 wifi problem with 802.11ax

    EMPLOYEE
    Posted 12 days ago
    Please make sure your client's WLAN drivers are up-to-date. Some older (at lease Intel) drivers won't show the SSID if it is broadcasted in .11ax (WiFi-6).

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 5.  RE: AP 535 wifi problem with 802.11ax

    Posted 6 days ago
    Hi Herman,
    The SSID is shown on the devices but can't connect.
    When clients move to other APs, their devices can connect to 802.11ax ok.
    If I reboot the issue AP, clients can connect to 802.11ax properly.
    But the issue will come back the next day.


  • 6.  RE: AP 535 wifi problem with 802.11ax

    EMPLOYEE
    Posted 6 days ago

    Is this Instant or Controller based?
    What firmware version?

    Have you tried to upgrade the firmware to the latest version? An upgrade of the AP/Controller firmware may solve the issue.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------