Wireless Access

 View Only
last person joined: yesterday 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

AP-615 and AOS-10

This thread has been viewed 52 times
  • 1.  AP-615 and AOS-10

    Posted Aug 08, 2023 01:05 PM

    Hello Community,

    (first post|hopefully right thread)

    found out AP-610s need AOS-10.5.0.0 firmware for AOS-10 (obviously, found it in release notes). 

    So my Question: I am finding documentation and Release Notes on the FW, but is there GA for it already?

    A little annoyed, because we're running AP-515s and 635s with no issue in AOS-10 so I thought I'd order some 615s for a new area that is to be serviced with wifi.. Kept  running into Upgrade errors ("Failed in device due to invalid url format"). After looking up ASP and not finding the Image I'd need, I fount out that you need 10.5.0.0 for AP-610 support.

    I now have to build a complete config for AOS-8 i guess.

    Thanks for any Info on that and Kind regards,

    Trick



  • 2.  RE: AP-615 and AOS-10
    Best Answer

    EMPLOYEE
    Posted Aug 08, 2023 06:59 PM

    yes thats correct AP0-615s needs 10.5 if you want to use aos10.

    you can talk to your local Aruba SE to see if you can use the AOS10 beta program.



    ------------------------------
    If my post was useful accept solution and/or give kudos.
    Any opinions expressed here are solely my own and not necessarily that of HPE or Aruba.
    ------------------------------



  • 3.  RE: AP-615 and AOS-10

    Posted Aug 09, 2023 02:57 AM

    Thanks ariyap,

    I thought as much.

    I'll try talking to my SEs, otherwise for the time being it'll just have to be an AOS--8 Cluster

    Kind regards,

    Trick




  • 4.  RE: AP-615 and AOS-10

    EMPLOYEE
    Posted Aug 15, 2023 02:14 AM

    AOS10.5 is now available in Aruba Central,



    ------------------------------
    If my post was useful accept solution and/or give kudos.
    Any opinions expressed here are solely my own and not necessarily that of HPE or Aruba.
    ------------------------------



  • 5.  RE: AP-615 and AOS-10

    Posted Sep 11, 2023 03:25 AM

    Where can I find the release notes where it shows all supported AP's.
    Because the link in the release notes is broken and on the central help page there isn't a mention that AP-615 is supported.
    Just to be sure and have official documentation that AP-615 supports 10.5




  • 6.  RE: AP-615 and AOS-10

    EMPLOYEE
    Posted Sep 11, 2023 11:49 AM

    Best option is the supported devices list from Central.

    https://www.arubanetworks.com/techdocs/central/latest/content/nms/overview/supported_devices.htm

    https://www.arubanetworks.com/techdocs/central/latest/content/aos10x/aos10x-overview/supported-devices-aos10.htm



    ------------------------------
    Carson Hulcher, ACEX#110
    ------------------------------



  • 7.  RE: AP-615 and AOS-10

    Posted Sep 11, 2023 11:58 AM
    Thx! 
    This e-mail is confidential and may be privileged. If you receive this e-mail in error, please inform us by return e-mail or by telephone. If you are not the intended recipient, you are kindly requested to delete this e-mail and its attachments immediately, without copying, printing or disclosing any part thereof.





  • 8.  RE: AP-615 and AOS-10

    EMPLOYEE
    Posted Sep 12, 2023 12:23 PM

    Hi,

    I don't know which Central cluster you are using but i have looked at EU and that one is running 2.5.7 and then also 10.5.0.0 can be selected in the firmware section and AP-615 should be supported in that version.

    John




  • 9.  RE: AP-615 and AOS-10

    EMPLOYEE
    Posted Sep 12, 2023 01:10 PM

    At this point all of the public clusters except those in China have been upgraded to support AOS 10.5.



    ------------------------------
    Carson Hulcher, ACEX#110
    ------------------------------