Wireless Access

 View Only
last person joined: 19 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

AP505 SW:8.6.0.2 - Connection loss while initial setup

This thread has been viewed 23 times
  • 1.  AP505 SW:8.6.0.2 - Connection loss while initial setup

    Posted Nov 09, 2020 03:38 AM
    Dear Aruba Team,

    I am configuring Aruba AP505,

    it shows Setmeup: ssid, after connection done
    Opening the web access https://setmeup.arubanetworks.com:4343/ and asking password
    once enter the user name and default password,
    asking to reset the password, also done successfully
    then i logged in with new password, it is asking to select the country.
    after i select the country and click ok,

    SSID lost and disconnected - i tried many times but no luck.

    one of our support guy asked me to ping the ips
    192.168.3.1 - not pining
    172.31.82.1 (gateway getting while connecting via Setmeup wifi) also not pinging

    i used power adapter and connect directly to the laptop, even not connecting

    pls give me the solution, for the last 3 days i am stuck up here.

    Regards
    Haleem

    ------------------------------
    Abdul Haleem
    haleem@ibookerp.com
    00971 50 777 5940
    ------------------------------


  • 2.  RE: AP505 SW:8.6.0.2 - Connection loss while initial setup

    MVP GURU
    Posted Nov 09, 2020 06:43 AM
    Have you tried factory resetting and managing it over HTTPS to IP it gets from your DHCP?


    ------------------------------
    Dustin Burns
    ------------------------------



  • 3.  RE: AP505 SW:8.6.0.2 - Connection loss while initial setup

    Posted Nov 09, 2020 06:55 AM
    I have updated the firmware
    It’s working fine

    Abdul Haleem
    050 777 5940




  • 4.  RE: AP505 SW:8.6.0.2 - Connection loss while initial setup

    Posted Nov 13, 2023 01:31 PM

    Hi. 

    What the firmware version do you used for solved this problem? 

    I heve this problem now in the AP-505 model APIN0505 - Aruba AP-505 (RW) Unified AP.




  • 5.  RE: AP505 SW:8.6.0.2 - Connection loss while initial setup

    EMPLOYEE
    Posted Nov 14, 2023 12:13 AM

    the latest maintenance firmware version for 8.6 is  8.6.0.23

    To start it is  better to go with that.



    ------------------------------
    If my post was useful accept solution and/or give kudos.
    Any opinions expressed here are solely my own and not necessarily that of HPE or Aruba.
    ------------------------------