Wireless Access

 View Only
last person joined: 20 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

Aruba APs - IAP Upgrade after Vulnerability

This thread has been viewed 9 times
  • 1.  Aruba APs - IAP Upgrade after Vulnerability

    Posted Sep 25, 2023 10:00 AM

    Hey there, 

    I've got a couple of 315 - 325 - 515 IAP Cluster with Version 8.10.6 which is vulnerable to a security flaw.

    What are my Options here, I'd like to Upgrade to 8.10.08 but I don't think the 325 are supporting that release.

    Do I have to buy new 500 series APs or what are my Options here

    Thanks :)



  • 2.  RE: Aruba APs - IAP Upgrade after Vulnerability

    EMPLOYEE
    Posted Sep 25, 2023 10:59 AM

    The AP-325s are supported through AOS8.10 (https://www.arubanetworks.com/support-services/end-of-life/#product=access-points&version=0), so no issues upgrading to the latest version of 8.10.

    Typically, AP support will not be dropped/removed in the middle of a minor software cycle, so upgrading from 8.10.0.6 to 8.10.0.8 would not be a problem. When in doubt, the release notes and/or the end-of-life table linked above should be helpful.



    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------