Wireless Access

 View Only
last person joined: 2 days ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Aruba Mobility Conductor 5k Appliance wont boot after OpenSSL FIPS KAT test

This thread has been viewed 5 times
  • 1.  Aruba Mobility Conductor 5k Appliance wont boot after OpenSSL FIPS KAT test

    Posted Jun 24, 2022 02:37 PM
    I have a 5k Aruba Mobility Conductor Appliance that wont boot after it completes the OpenSSL FIPS KAT test. I powered off the Conductor and hit Enter which puts me into grub, but I do not know what commands to execute after that to fix this problem. If anybody has any suggestions on what I can do I would greatly appreciate it. Thank you!


  • 2.  RE: Aruba Mobility Conductor 5k Appliance wont boot after OpenSSL FIPS KAT test

    EMPLOYEE
    Posted Jun 25, 2022 06:10 PM
    Has it ever booted successfully before?  If yes, what was done before it stopped working?  If your answer is nothing, you should open a technical support case so they can get to the bottom of it.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------