Aruba Apps

 View Only
last person joined: yesterday 

The HPE Aruba Networking Apps board is designed to address questions, comments, and feature requests for all HPE Aruba Networking mobile Apps
Expand all | Collapse all

Cannot ping my hots in my LAN

This thread has been viewed 6 times
  • 1.  Cannot ping my hots in my LAN

    Posted Mar 01, 2024 10:36 AM

    Good morning. I'm new to Aruba instant ON switches. I recently acquired an Aruba Ion 1830 switch and I managed to connect locally and assigned it a static IP address since the switch is not yet connected to a DHCP server. The problem is that I connected 2 laptops to ports 1 and 2 of the swicth with static IP addresses as well but when I ping, the two PCs cannot communicate. On the other hand, PCs manage to ping the switch. I don't know if I forgot to activate something but I can't find it. thanks in advance.

  • 2.  RE: Cannot ping my hots in my LAN

    Posted Mar 04, 2024 08:25 PM

    Sounds like misconfigured netmask, or some security setting on your switch. If ports are in the same VLAN, there is not so much you should need to configure on the switch for static configured networks. But as this is Instant ON related, you may have better luck on the InstantON community. Sharing the ARP table and IP settings for each of the devices would probably help.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.