Wireless Access

 View Only
last person joined: 12 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

Can't load AOS image for controller on Aruba Conductor

This thread has been viewed 21 times
  • 1.  Can't load AOS image for controller on Aruba Conductor

    Posted Mar 17, 2023 03:45 AM

    Hi all,

    I'm facing an issue in that I can't upload an AOS image for the controller on the MM (preparing to upgrade the controllers).

    The controller is AOS

    The MM is AOS

    It's working properly with my lab MM, but with my production MM It isn't.

    Both MMs are the same version.

    Anyone else has this problem or knows about it?

    Thanks for your reply.

  • 2.  RE: Can't load AOS image for controller on Aruba Conductor

    Posted Mar 20, 2023 05:05 AM

    When you 'hover on/move your mouse on' the warning symbol, do you see anything more information?

    Do the MM logs show anything just after you failed to upload the image?

    As an alternative you could manually upgrade the controller(s), or open a TAC Support case.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.