Network Management

 View Only
last person joined: yesterday 

Keep an informative eye on your network with HPE Aruba Networking network management solutions
Expand all | Collapse all

Can't update HPE OfficeSwitch 1920S

This thread has been viewed 10 times
  • 1.  Can't update HPE OfficeSwitch 1920S

    Posted Dec 08, 2023 09:47 AM

    Hi all

    Does anyone have an idea, why I could not update my HPE OfficeSwitch 1920S?

    It has a very old firmware on it (PD01.05.stk) and I tried over the interface with HTTP, TFTP and SFTP.

    HTTP fails with the ajax error attached (also tried other firmware versions). The next one would be PD01.06.stk.

    For SFTP, I created a user on the Synology NAS and tested it in Windows Explorer, network drive is accessible. File Code is always "Backup Code", Switch was rebooted already.


    Thanks for any help!

  • 2.  RE: Can't update HPE OfficeSwitch 1920S

    Posted Dec 18, 2023 08:01 AM

    You may try a very old browser, there are portable apps projects with old software.

    I've seen this same error in the past for HTTP, where upgrade over TFTP or FTP did work and resolved the HTTP upload problem as well.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.