Wired Intelligent Edge

 View Only
last person joined: yesterday 

Bring performance and reliability to your network with the HPE Aruba Networking Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of your switching devices, and find ways to improve security across your network to bring together a mobile-first solution
Expand all | Collapse all

DHCP and IGMP - ARUBA 6300M

This thread has been viewed 5 times
  • 1.  DHCP and IGMP - ARUBA 6300M

    Posted Feb 23, 2024 01:41 AM

    Hi there I'm new to the IGMP configuration and wondering if anyone can provide some assistance or insight. I currently have a legacy LUXUL switch with a configuration that I need to copy onto an Aruba 6300m. Here is the config of the Luxul (the commands are similar to that of a CISCO/ARUBA switch)

    I'd like to use vlan 1 in my config as well. Any assistance would be awesome. Thanks :)

    username admin privilege 15 password encrypted 
    ip dhcp server
    ip dhcp excluded-address 172.21.99.1 172.21.99.100
    !
    vlan 1
    !
    !
    !
    ip route 0.0.0.0 0.0.0.0 172.21.99.1
    ip name-server 0 8.8.8.8
    no ip igmp unknown-flooding
    ip igmp snooping
    ip igmp snooping vlan 1
    ntp
    spanning-tree mst name a4-13-4e-58-a6-29 revision 0
    poe management mode class-consumption
    no snmp-server user default_user engine-id 800007e5017f000001
    voice vlan oui 00-01-E3 description Siemens AG phones
    voice vlan oui 00-03-6B description Cisco phones
    voice vlan oui 00-0F-E2 description H3C phones
    voice vlan oui 00-60-B9 description Philips and NEC AG phones
    voice vlan oui 00-D0-1E description Pingtel phones
    voice vlan oui 00-E0-75 description Polycom phones
    voice vlan oui 00-E0-BB description 3Com phones
    !
    interface GigabitEthernet 1/1
     poe mode plus
    !
    interface GigabitEthernet 1/2
     poe mode plus
    !
    interface GigabitEthernet 1/3
     poe mode plus
    !
    interface GigabitEthernet 1/4
     poe mode plus
    !
    interface GigabitEthernet 1/5
     poe mode plus

    interface GigabitEthernet 1/6
     poe mode plus
    !
    interface GigabitEthernet 1/7
     poe mode plus
    !
    interface GigabitEthernet 1/8
     poe mode plus
    !
    interface GigabitEthernet 1/9
     poe mode plus
    !
    interface GigabitEthernet 1/10
     poe mode plus
    !
    interface GigabitEthernet 1/11
     poe mode plus
    !
    interface GigabitEthernet 1/12
     poe mode plus
    !
    interface GigabitEthernet 1/13
     poe mode plus
    !
    interface GigabitEthernet 1/14
     poe mode plus
    !
    interface GigabitEthernet 1/15
     poe mode plus
    !
    interface GigabitEthernet 1/16
     poe mode plus
    !
    interface GigabitEthernet 1/17
     poe mode plus
    !
    interface GigabitEthernet 1/18
     poe mode plus
    !
    interface GigabitEthernet 1/19
     poe mode plus
    !
    interface GigabitEthernet 1/20
     poe mode plus
    !
    interface GigabitEthernet 1/21
     poe mode plus
    !
    interface GigabitEthernet 1/22
     poe mode plus
    !
    interface GigabitEthernet 1/23
     poe mode plus
    !
    interface GigabitEthernet 1/24
     poe mode plus
    !
    interface GigabitEthernet 1/25
     poe mode plus
    !
    interface GigabitEthernet 1/26
     poe mode plus
    !
    interface GigabitEthernet 1/27
     poe mode plus
    !
    interface GigabitEthernet 1/28
     poe mode plus
    !
    interface GigabitEthernet 1/29
     poe mode plus
    !
    interface GigabitEthernet 1/30
     poe mode plus
    !
    interface GigabitEthernet 1/31
     poe mode plus
    !
    interface GigabitEthernet 1/32
     poe mode plus
    !
    interface GigabitEthernet 1/33
     poe mode plus
    !
    interface GigabitEthernet 1/34
     poe mode plus
    !
    interface GigabitEthernet 1/35
     poe mode plus
    !
    interface GigabitEthernet 1/36
     poe mode plus
    !
    interface GigabitEthernet 1/37
     poe mode plus
    !
    interface GigabitEthernet 1/38
     poe mode plus
    !
    interface GigabitEthernet 1/39
     poe mode plus
    !
    interface GigabitEthernet 1/40
     poe mode plus
    !
    interface GigabitEthernet 1/41
     poe mode plus
    !
    interface GigabitEthernet 1/42
     poe mode plus
    !
    interface GigabitEthernet 1/43
     poe mode plus
    !
    interface GigabitEthernet 1/44
     poe mode plus
    !
    interface GigabitEthernet 1/45
     poe mode plus
    !
    interface GigabitEthernet 1/46
     poe mode plus
    !
    interface GigabitEthernet 1/47
     poe mode plus
    !
    interface GigabitEthernet 1/48
     poe mode plus
    !
    interface GigabitEthernet 1/49
    !
    interface GigabitEthernet 1/50
    !
    interface 10GigabitEthernet 1/1
     ! (Stack interface)
    !
    interface 10GigabitEthernet 1/2
     ! (Stack interface)
    !
    interface vlan 1
     ip address 172.21.99.2 255.255.255.0
     ip igmp snooping
     ip igmp snooping querier election
     ip igmp snooping compatibility auto
     ip igmp snooping priority 0
     ip igmp snooping robustness-variable 2
     ip igmp snooping query-max-response-time 100
     ip igmp snooping query-interval 125
     ip igmp snooping last-member-query-interval 10
     ip igmp snooping unsolicited-report-interval 1
     ip dhcp server
    !
    !
    spanning-tree aggregation
     spanning-tree link-type point-to-point
    !
    !
    line console 0
    !
    line vty 0
    !
    line vty 1
    !
    line vty 2
    !
    line vty 3
    !
    line vty 4
    !
    line vty 5
    !
    line vty 6
    !
    line vty 7
    !
    line vty 8
    !
    line vty 9
    !
    line vty 10
    !
    line vty 11
    !
    line vty 12
    !
    line vty 13
    !
    line vty 14
    !
    line vty 15
    !
    ip dhcp pool DefaultPool
     network 172.21.99.0 255.255.255.0
     default-router 172.21.99.1
     lease 1 0 0
    !
    end
    #



  • 2.  RE: DHCP and IGMP - ARUBA 6300M

    Posted Feb 23, 2024 03:42 AM

    The best way to get this done is to add snippets of configuration and see the behaviour and figure out to fix the issues along the way.

    Reach out to your Partner/SE to see what your options are, if they can help with the configuration part.



    ------------------------------
    /AJ
    ------------------------------