Security

 View Only
last person joined: yesterday 

Forum to discuss Enterprise security using HPE Aruba Networking NAC solutions (ClearPass), Introspect, VIA, 360 Security Exchange, Extensions, and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Error Fresh Install Clearpass 6.11.1

This thread has been viewed 36 times
  • 1.  Error Fresh Install Clearpass 6.11.1

    Posted Aug 24, 2023 11:58 AM

    Dear All,

    we would like to install our new clearpass appliance with default OS version 6.7.0, to fresh installation clearpass 6.11.1

    we already follow guidance from Installing the ClearPass 6.11 ISO Image

    but after a while, we are getting error like this

    so we try to continue copy the iso file to mount flashdisk and continue process installation,

    but after that, we are getting notif screen like this,

    and after click on red hat, we got notif screen like this,

    anyone got an idea to solve this case ?

    thankyou



    ------------------------------
    BR,

    Hudaya
    ------------------------------


  • 2.  RE: Error Fresh Install Clearpass 6.11.1

    EMPLOYEE
    Posted Aug 25, 2023 06:23 AM

    Have you seen this video? It shows the required steps, including BIOS changes, for each of the different ClearPass hardware appliances.

    It looks like you did not change the system to EFI/UEFI boot.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 3.  RE: Error Fresh Install Clearpass 6.11.1

    Posted Aug 25, 2023 06:40 AM

    Hi Hudaya

    I got a similar error as you have in your first picture when installing 6.11.1 on a C3010 server a few weeks ago. In my case I had created the bootable USB stick from Windows 11 with Rufus. When a colleauge tried to create a new stick with dd on Linux it worked fine.

    I don't know if there was anyting wrong with my first stick, at least the SHA256 of the content of the stick matched the SHA256 of the files on the ISO.

    After verifying the UEFI settings mentioned by Herman, if the problem persists, it could be a worth a try to create a new USB stick.



    ------------------------------
    Best Regards
    Jonas Hammarbäck
    MVP 2023, ACCX #1335, ACX-Network Security, Aruba SME, ACMP, ACDP , ACEP, ACSA
    Aranya AB
    If you find my answer useful, consider giving kudos and/or mark as solution
    ------------------------------



  • 4.  RE: Error Fresh Install Clearpass 6.11.1

    Posted Mar 02, 2024 02:19 PM

    I had the same issue installing it on a C3010 appliance.

    After changing the BIOS to UEFI and enabling TPM2.0 I booted from the 6.11 ISO.
    On the first run I had the exact same error.

    Without futher troubleshooting I've just ran the installer a second time (reboot and start from the ISO again) and the installer finished without issues.





  • 5.  RE: Error Fresh Install Clearpass 6.11.1
    Best Answer

    Posted Mar 04, 2024 04:30 AM

    Hello,

    When using Rufus on Windows there is a prompt asking if you want to write the USB stick in ISO or DD mode. Select DD and it will works

    Regards

    Christian Chautems




  • 6.  RE: Error Fresh Install Clearpass 6.11.1

    Posted Mar 07, 2024 11:24 PM

    Dear All,

    the issue already solved,

    when we upgrade c1000 we need rufus to install bootable,

    thank you all for your response



    ------------------------------
    BR,

    Hudaya
    ------------------------------



  • 7.  RE: Error Fresh Install Clearpass 6.11.1

    Posted Mar 13, 2024 09:31 AM

    Thanks Christian, this tip resolved my issue!