Security

 View Only
last person joined: yesterday 

Forum to discuss Enterprise security using HPE Aruba Networking NAC solutions (ClearPass), Introspect, VIA, 360 Security Exchange, Extensions, and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

Failed to construct filter

This thread has been viewed 47 times
  Thread closed by the administrator, not accepting new replies.
  • 1.  Failed to construct filter

    Posted Feb 10, 2017 02:17 PM
    No replies, thread closed.

    When im doing the seft registration sometimes i get the captive portal again and i have to register twice.   After the second time it works...

    When i get the captive portal again i get this error on the access tracker

     

     

    error.PNG

     

     

    Here is the config of the service

    authenti source.PNG

    auth source.PNG

     

    role.PNG

     

    enforment.PNG



  • 2.  RE: Failed to construct filter

    Posted Feb 10, 2017 02:54 PM
    No replies, thread closed.
    You need to add the guest user db as authentication /authorization source
    And add the endpoint db as additional authorization source

    Get Outlook for iOS


  • 3.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:08 PM
    No replies, thread closed.

    the guest user database ? do you mean the guest user repository???

     

    If that is why do i need to add it as authetnication method? im just using it as authorization and its already added

     

    Cheers

    Carlos



  • 4.  RE: Failed to construct filter

    EMPLOYEE
    Posted Feb 10, 2017 03:12 PM
    No replies, thread closed.
    You should have two services: a MAC Authentication service and a Generic
    RADIUS Enforcement service. The latter is used with the web login.


  • 5.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:13 PM
    No replies, thread closed.

    I do have 2 services but just posted the config of the service which is using.  Do you eant me to post the policies of the other service?



  • 6.  RE: Failed to construct filter

    Posted Feb 10, 2017 03:18 PM
    No replies, thread closed.

    also this happens like randomly...

    Most of time it work as expected, you can register and get access.

     

    What i notice that it always happens with iphones and ipad when the register for the first time.

     If i try with the same ipad and i delete the entry from the endpoint repository and i also remove the user account table and also removed from the controller client list,  ii dont have any issue... i just need to register once...



  • 7.  RE: Failed to construct filter

    Posted Feb 22, 2017 10:15 PM
    No replies, thread closed.

    Any ideas why this could be happneing????



  • 8.  RE: Failed to construct filter

    Posted Feb 22, 2017 11:07 PM
    No replies, thread closed.

    Change the Authentication Methods from Mac Auth to All Mac



  • 9.  RE: Failed to construct filter

    Posted Jun 29, 2022 10:32 AM
    No replies, thread closed.
    Hello
    How the case ended up?
    I have exactly the same problem with iDevices at first logon. Randomly ...




  • 10.  RE: Failed to construct filter

    Posted Jun 29, 2022 10:56 AM
    No replies, thread closed.
    This is a thread from 2017 (5 years ago!) probably best to start a new thread for your issue.


  • 11.  RE: Failed to construct filter

    Posted Jun 29, 2022 11:00 AM
    No replies, thread closed.
    Yeah, I know .... however I have exactly the same problem .... 1:1  :)


  • 12.  RE: Failed to construct filter

    Posted Dec 07, 2023 11:26 AM
    No replies, thread closed.

    Hello!

     I have exactly the same problem for all Apple iDevices.  Did you found a solution?

    Thank you




  • 13.  RE: Failed to construct filter

    EMPLOYEE
    Posted Dec 08, 2023 08:25 AM
    No replies, thread closed.

    What is described in the post is probably not a problem, but expected behavior.

    Please open a new thread with all the information, like your policy setup, messages in access tracker, etc. Or may be better to open a TAC case as much more information needs to be checked to first understand your problem first, then your configuration and come up with the proper configuration. 



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------