Wired Intelligent Edge

 View Only
last person joined: 16 hours ago 

Bring performance and reliability to your network with the HPE Aruba Networking Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of your switching devices, and find ways to improve security across your network to bring together a mobile-first solution
Expand all | Collapse all

FFI: ST1-CMDR: port 2/47-Excessive Multicasts. See help.

This thread has been viewed 3 times
  • 1.  FFI: ST1-CMDR: port 2/47-Excessive Multicasts. See help.

    Posted 29 days ago

    My setup:

    JL260A (two)

    Software revision  : WC.16.10.0009   ROM Version        : WC.16.01.0008

    Hi, I've many logs like these:

    I 01/24/24 15:33:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (58 times in 60 seconds)
    I 01/24/24 15:34:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (56 times in 60 seconds)
    I 01/24/24 15:35:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (59 times in 60 seconds)
    I 01/24/24 15:36:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (59 times in 60 seconds)
    I 01/24/24 15:37:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (59 times in 60 seconds)
    I 01/24/24 15:38:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (59 times in 60 seconds)
    I 01/24/24 15:39:17 05575 system: ST1-CMDR: copp: Threshold exceeded for traffic
                class broadcast. Packets are being dropped. (59 times in 60 seconds)

    These port are part of VSF Link.

    Enlaces-VSF# show vsf link detail 

     VSF Member: 1     Link: 1

     Port     State                                                             
     -------- ------------
     1/47     Up: Connected to port 2/47                                        
     1/48     Up: Connected to port 2/48                                        

     VSF Member: 2     Link: 1

     Port     State                                                             
     -------- ------------
     2/47     Up: Connected to port 1/47                                        
     2/48     Up: Connected to port 1/48  

    I've enabled coop:
    copp traffic-class broadcast limit 128

    I see no way of knowing on which port this broadcast originates. 
    How could I trace the cause of the error?

    This si my complete config:

    hostname "Enlaces-VSF"
    vsf
    enable domain 9002
    member 1
    type "JL260A" mac-address 3821c7-d976c0
    priority 255
    link 1 1/47-1/48
    link 1 name "I-Link1_1"
    link 2 name "I-Link1_2"
    exit
    member 2
    type "JL260A" mac-address 3821c7-d92600
    priority 128
    link 1 2/47-2/48
    link 1 name "I-Link2_1"
    link 2 name "I-Link2_2"
    exit
    port-speed 1g
    exit
    trunk 1/46,2/46 trk1 lacp
    trunk 1/45,2/45 trk2 lacp
    trunk 1/44,2/44 trk3 lacp
    trunk 1/43,2/43 trk4 lacp
    trunk 1/38,2/38 trk5 lacp
    trunk 1/37,2/37 trk6 lacp
    trunk 1/35,2/35 trk7 lacp
    trunk 1/34,2/34 trk8 lacp
    trunk 1/33,2/33 trk9 lacp
    trunk 1/32,2/32 trk10 lacp
    timesync ntp
    ntp unicast
    ntp server 10.250.250.99
    ntp enable
    time timezone -180
    interface 1/3
    speed-duplex 100-full
    exit
    interface 1/7
    speed-duplex 100-full
    exit
    snmp-server community "public" unrestricted
    snmp-server community "arubapublic"
    snmp-server contact "My name is Neo" location "Of. 1 Data Center"
    no lldp config 1/1,1/7,1/9-1/10 dot1TlvEnable port-vlan-id
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 1/1-1/26,1/29,1/39-1/42,2/1-2/26,2/40-2/41,Trk4-Trk5,Trk7,Trk9-Trk10
    untagged
    1/27-1/28,1/30-1/31,1/36,1/49-1/52,2/27-2/31,2/36,2/39,2/42,2/49-2/52,Trk1-Trk3,Trk6,Trk8
    ip address 10.250.250.19 255.255.255.0
    ipv6 enable
    ipv6 address dhcp full
    exit
    vlan 10
    name "VL 10"
    untagged 1/1,2/1
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 20
    name "VL 20"
    untagged 1/2,2/2
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 30
    name "VL 30"
    untagged 1/3,2/3
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 40
    name "VL 40"
    untagged 1/4,2/4
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 50
    name "VL 50"
    untagged 1/5,2/5
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 60
    name "VL 60"
    untagged 1/6,2/6
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 70
    name "VL 70"
    untagged 1/7,2/7
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 80
    name "VL 80"
    untagged 1/8,2/8
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 90
    name "VL 90"
    untagged 1/9,2/9
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 100
    name "VL 100"
    untagged 1/10,2/10
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 110
    name "VL 110"
    untagged 1/11,2/11
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 120
    name "VL 120"
    untagged 1/12,2/12
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 130
    name "VL 130"
    untagged 1/13,2/13
    tagged Trk1-Trk2,Trk9-Trk10
    no ip address
    exit
    vlan 140
    name "VL 140"
    untagged 1/14,1/29,2/14
    tagged Trk1-Trk2,Trk9-Trk10
    no ip address
    ipv6 enable
    ipv6 address autoconfig
    exit
    vlan 150
    name "VL 150"
    untagged 1/15,2/15
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 160
    name "VL 160"
    untagged 1/16,2/16
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 170
    name "VL 170"
    untagged 1/17,2/17
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 180
    name "VL 180"
    untagged 1/18,2/18
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 190
    name "VL 190"
    untagged 1/19,1/26,1/39-1/42,2/19,2/26,2/40-2/41,Trk4
    tagged Trk1-Trk2
    no ip address
    ipv6 enable
    ipv6 address autoconfig
    exit
    vlan 200
    name "VL 200"
    untagged 1/20,2/20
    tagged Trk1-Trk2,Trk5,Trk7
    no ip address
    exit
    vlan 210
    name "VL 210"
    untagged 1/21,2/21
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 220
    name "VL 220"
    untagged 1/22,2/22
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 230
    name "VL 230"
    untagged 1/23,2/23
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 240
    name "VL 240"
    untagged 1/24,2/24
    tagged Trk1-Trk2
    no ip address
    exit
    vlan 250
    name "VL 250"
    untagged 1/25,2/25
    tagged Trk1-Trk2,Trk9-Trk10
    no ip address
    exit
    spanning-tree Trk1 priority 4
    spanning-tree Trk2 priority 4
    spanning-tree Trk3 priority 4
    spanning-tree Trk4 priority 4
    spanning-tree Trk5 priority 4
    spanning-tree Trk6 priority 4
    spanning-tree Trk7 priority 4
    spanning-tree Trk8 priority 4
    spanning-tree Trk9 priority 4
    spanning-tree Trk10 priority 4
    no tftp server
    no autorun
    no dhcp config-file-update
    no dhcp image-file-update
    copp traffic-class broadcast limit 128
    password manager




  • 2.  RE: FFI: ST1-CMDR: port 2/47-Excessive Multicasts. See help.

    EMPLOYEE
    Posted 11 days ago

    You can put a device in the VLAN, it seems your switch only has an IP on the default VLAN, then check who/what is sending these broadcasts.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------