Wireless Access

 View Only
last person joined: 2 days ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

How to disable AP225 eth1 port ?

This thread has been viewed 16 times
  • 1.  How to disable AP225 eth1 port ?

    Posted Jul 07, 2018 06:04 PM

    Hello everyone,

    Is there a way to disable Eth1 port of the AP225 ?

    I tried to change the Ethernet Interface 1 port configuration to shutdown in the ap group configuration, but the interface remains up.

    Could you guys help me with this case?

    Regards

    Thiago

     



  • 2.  RE: How to disable AP225 eth1 port ?

    EMPLOYEE
    Posted Jul 08, 2018 03:08 AM

    The only real way to shut down an AP225 eth1 port is to not plug it in AFAIK.  Making a port "shut" in the configuration closes it off to user traffic, and not infrastructure functions like redundancy.



  • 3.  RE: How to disable AP225 eth1 port ?

    EMPLOYEE
    Posted Jul 08, 2018 04:25 AM
    Hi

    If it is a demand from the customer to have it connected maybe you can switch it off on the switch side?



  • 4.  RE: How to disable AP225 eth1 port ?

    Posted Jul 09, 2018 09:02 AM

    Hello, 

    Thanks for the answers,

    I dont know why, but the customer want to have the 2 ports plugged , but dont want to configure a lacp or shutdown the the port on the switch side.

    I explained to him, if we disable it on the controller side, if the first port failure, the AP will be disconnected from the network and it will not work as a redundancy.

    My doubt is, configuring the shutdown profile in the interface ethernet1 for the ap group will disable this port ? Or this configuration just work for aps like 205h ?

     



  • 5.  RE: How to disable AP225 eth1 port ?
    Best Answer

    EMPLOYEE
    Posted Jul 09, 2018 09:11 AM
    It will not disable the port for AP redundancy


  • 6.  RE: How to disable AP225 eth1 port ?

    Posted Jul 09, 2018 09:15 AM
    Thanks


  • 7.  RE: How to disable AP225 eth1 port ?

    Posted 26 days ago

    I have Aruba Controller 7210 on software version ArubaOS (MODEL: Aruba7210), Version 8.10.0.9 LSR.

    For Security reasons customer wants to disable Aruba AP 655 LAN port 2.

    I configured new AP profile Eth1shutdown and select it in AP group profile. In order to verify when I run command show ap power-mgmt-statistics ap-name AP655 i can see Eth status is enables. Need recommendation why Eth 1 port status showing Enabled and how to forcefully disable LAN port 2 of Aruba AP 655.

    .




  • 8.  RE: How to disable AP225 eth1 port ?

    EMPLOYEE
    Posted 26 days ago

    Hi Saud,

    Does the output of show ap port status ap-name <name> for the AP reflect the same? I would double check the port profile is applied correctly by checking the output of show ap wired-port-profile <prof> and show ap-group <group> on the 7210.




  • 9.  RE: How to disable AP225 eth1 port ?

    Posted 23 days ago

    Hi schmelzle

    Thanks for responding.i have attach command output and default AP Group profile screen shot for reference. Appreciate if you can look into it and suggest. 

    it is even more confusing on show ap port status ap-name AP-655-01 output. Command output showing Port 0 is disable which is connected with POE switch and working and Port 1 is enable which I forcefully disable. 

    (Aruba-7210-01) [mynode] #show ap port status ap-name AP-655-01

    AP "AP-655-01" Port Status (updated every 60 seconds)
    -------------------------------------------------------------
    Port  MAC                Type  Forward Mode  Admin     Oper  Speed   Duplex  802.3az   802.3bz  PoE  STP  Portfast  TX-Packets  TX-Bytes   RX-Packets  RX-Bytes
    ----  ---                ----  ------------  -----     ----  -----   ------  -------   -------  ---  ---  --------  ----------  --------   ----------  --------
    0     74:9e:75:cb:bf:93  5G    N/A           disabled  up    5 Gb/s  full    disabled  Yes      N/A  N/A  N/A       714671      465117738  1020000     391034023
    1     74:9e:75:cb:bf:94  5G    none          enabled   down  N/A     N/A     N/A       N/A      N/A  N/A  N/A       0           0          0           0
    2     76:9e:75:cb:bf:94  USB   none          disabled  down  N/A     N/A     N/A       N/A      N/A  N/A  N/A       0           0          0           0

    (Aruba-7210-01) [mynode] #show ap wired-port-profile 

    AP wired port profile List
    --------------------------
    Name                          References    Profile Status
    ----                                 ---------             --------------
    default                            5           
    NoAuthWiredPort         4                   Predefined (changed)
    shutdown                       9                   Predefined

    Total:4

    (Aruba-7210-01) [mynode] #show ap wired-port-profile default 

    AP wired port profile "default"
    -------------------------------
    Parameter                                   Value
    ---------                                   -----
    Wired AP profile                            default
    Ethernet interface link profile      default
    AP LLDP profile                             default
    Shut down                                     Yes
    Remote-AP Backup                       Enabled
    AAA Profile                                     N/A
    Bridge Role                                   logon
    Time to wait for authentication to succeed  20 sec
    Spanning Tree                         Disabled
    Portfast                                    Disabled
    Portfast on trunk                    Disabled
    Loop Protect Enable              Disabled
    Loop Detection Interval              2
    Storm Control Broadcast      Disabled
    Storm Control Broadcast Threshold           2000
    Auto Recovery Enable                        Disabled
    Auto Recovery Interval                      300

    (Aruba-7210-01) [mynode] #show ap-group TEST

    AP group "TEST"
    -------------------
    Parameter                                Value
    ---------                                -----
    Virtual AP                               TEST
    802.11a radio profile                    default
    802.11a secondary radio profile          N/A
    802.11g radio profile                    default
    802.11 6GHz radio profile                default
    802.11 60GHz radio profile               default
    Ethernet interface 0 port configuration  default
    Ethernet interface 1 port configuration  default
    Ethernet interface 2 port configuration  shutdown
    Ethernet interface 3 port configuration  shutdown
    Ethernet interface 4 port configuration  shutdown
    Ethernet usb port configuration          shutdown
    AP system profile                        TEST_apsys_ui
    AP multizone profile                     default
    802.11a Traffic Management profile       N/A
    802.11g Traffic Management profile       N/A
    Regulatory Domain profile                default
    RF Optimization profile                  default
    RF Event Thresholds profile              default   
    IDS profile                              default
    Mesh Radio profile                       default
    Mesh Cluster profile                     N/A
    WiFi uplink profile                      N/A
    Provisioning profile                     N/A
    AP authorization profile                 N/A
    USB profile                              default
    IoT radio profile                        N/A
    ZigBee Service Profile                   N/A
    Mesh Accesslist profile                  default
    Airslice profile                         default
    GPS service profile                      default




  • 10.  RE: How to disable AP225 eth1 port ?

    EMPLOYEE
    Posted 23 days ago

    Restore the default settings on the default profile to clear up the display issue on eth0.

    Assign an enabled wired-ap-profile to your Eth1shutdown wired-port-profile. You should then see admin disabled in the output of show ap port status.