Comware

 View Only
last person joined: 22 hours ago 

Expand all | Collapse all

HP switch connected to Dell switch not passing Vlan mgmt

This thread has been viewed 0 times
  • 1.  HP switch connected to Dell switch not passing Vlan mgmt

    Posted Feb 05, 2018 06:06 AM

    Hi All, first time posting on this forum  - hope not the last :-)

    I have lots of knowledge on HP / Aruba switching but not a lot on Dell. I have acquired a client with two Dell PowerConnect 7024 conifgured as a Core switch. We have then install a HP switch and would like to communicate over the original Vlan setup.

    Currently all traffic required passes both switches and end points but I cannot manage the HP switch on 192.168.10.15 from the Dell network and cannot ping this from the core switch.

    I have attached both configuration outputs to hopefully assist.

    Dell Interface Gi2/0/5 is connected to HP Interface 25 via one CAT5 cable.

    The mgmt interface on the HP is VLAN 10 and mgmt IP is 192.168.10.15

    Primary usage of the HP switch is for a Mitel voice/phone network

    Vlan details:

    vlan 10 = Name "Server-Network"

    vlan 12 = Name "Voice"

    vlan 1000 = Name "Core Network 01" – All workstations

    Hope you can assit J

     


    #HP
    #DELL
    #VLAN


  • 2.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    Posted Feb 05, 2018 06:07 AM

    Startup configuration: 22

    ; J9779A Configuration Editor; Created on release #YB.15.17.0009
    ; Ver #07:c3.84.9c.63.ff.37.27:50
    hostname "TEL B"
    ip default-gateway 192.168.10.254
    snmp-server community "public" unrestricted
    vlan 1
    name "DEFAULT_VLAN"
    no untagged 1-24,27-28
    tagged 25-26
    no ip address
    exit
    vlan 10
    name "Server VLAN"
    untagged 1-28
    ip address 192.168.10.16 255.255.255.0
    exit
    vlan 12
    name "Voice"
    tagged 1-26
    no ip address
    qos priority 6
    voice
    exit
    vlan 1000
    name "Core Network 01"
    tagged 25-26
    no ip address
    exit
    management-vlan 10
    no tftp server
    no dhcp config-file-update
    no dhcp image-file-update
    password manager



  • 3.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    MVP GURU
    Posted Feb 06, 2018 07:19 AM
    Mmmm...the Gi2/0/5 interface on Dell seems to have not properly a fantastic port configuration for general pourpose "uplink" to HP Switch (MTU, VLAN permitted)...in your opinion, does it cope with the peer Interface on HP side?


  • 4.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    Posted Feb 06, 2018 07:38 AM

    Yes the link between both allows all other traffic on each Vlan.

    The only item that is not working is the management IP address on the vlan woth the HP switch on 192.168.10.15 or 192.168.12.240 (when tested).

    This would normal work for me if this was All HP switch design.

    Regards,
    Darren



    DISCLAIMER: This email and any files transmitted with it are confidential and intended solely for the attention and use of the individual or entity to whom they are addressed. No copyright or other intellectual rights to any material attached to this email, either inline or as an attachment are transferred to the recipient unless explicitly stated. If you have received this email in error please reply to inform us accordingly, prior to deleting the message.



  • 5.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    MVP GURU
    Posted Feb 06, 2018 05:32 PM

    I'm sure I'm not following you...maybe I'm wrong but you wrote Gi2/0/5 DELL side is the Interface used to uplink (or downlink) to HP Switch...so that:

    !
    interface Gi2/0/5
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !

    is the reported configuration.

    AFAIK only VLAN 1000 is permitted: is that correct considering the other end?



  • 6.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    Posted Feb 07, 2018 02:38 PM

    I feel we are not understanding each other, but really appreciate you help and feedback

    Try to simplify this below:

    So I would like a configuration on the Gi2/0/5 interface to pass

    Vlan 10 untagged
    Vlan 1, 12, 1000 Tagged

    And allow mgmt of the switch on 192.168.10.15 (Vlan 10) from the Dell switch Vlan 10

    So we able currently to pass traffic across all vlan’s all ok, but cannot manage the switch from the Dell side of the network. But can manage the switch sat on the HP switch network

    Thank you



    Darren Strong
    Technical Manager
    Concise Technologies Limited

    DISCLAIMER: This email and any files transmitted with it are confidential and intended solely for the attention and use of the individual or entity to whom they are addressed. No copyright or other intellectual rights to any material attached to this email, either inline or as an attachment are transferred to the recipient unless explicitly stated. If you have received this email in error please reply to inform us accordingly, prior to deleting the message.



  • 7.  RE: HP switch connected to Dell switch not passing Vlan mgmt

    Posted Feb 05, 2018 06:07 AM

    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2018.02.03 09:21:52 =~=~=~=~=~=~=~=~=~=~=~=
    show running-config all    

    !Current Configuration:
    !System Description "PowerConnect 7024, 5.1.11.1, VxWorks 6.6"
    !System Software Version 5.1.11.1
    !System Operational Mode "Normal"
    !
    configure
    vlan 2-3,10-13,99,666,1000-1001
    exit
    vlan 2
    name "sonicwall"
    exit
    vlan 3
    name "sonicwall-dmz"
    exit
    vlan 10
    name "Server-Network"
    exit
    vlan 11
    name "Management-Network"
    exit
    vlan 12
    name "Recorder Network"
    --More-- or (q)uit
    exit
    vlan 13
    name "IT Network"
    exit
    vlan 99
    name "wlan"
    exit
    vlan 666
    name "discard"
    exit
    vlan 1000
    name "iSCSI"
    exit
    vlan 1001
    name "vMotion"
    exit
    hostname "coresw01"
    slot 1/0 2 ! PowerConnect 7024
    slot 1/2 9 ! CX4 Card
    slot 2/0 2 ! PowerConnect 7024
    slot 2/2 9 ! CX4 Card
    sntp unicast client enable
    sntp server "0.uk.pool.ntp.org"
    --More-- or (q)uit
    sntp server "1.uk.pool.ntp.org"
    sntp server 85.199.214.98
    clock summer-time recurring EU
    stack
    member 1 2 ! PCT7024
    member 2 2 ! PCT7024
    exit
    ip domain-name "ashleyainsworth.com"
    ip name-server "192.168.10.1"
    logging file warnings
    access-list v1000 permit ip 172.16.0.0 0.0.0.255 172.16.0.0 0.0.0.255
    access-list v1000 permit ip 192.168.11.0 0.0.0.255 172.16.0.0 0.0.0.255
    ipv6 unicast-routing
    ip routing
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 192.168.20.0 255.255.255.0 192.168.1.10
    ip route 192.168.20.0 255.255.255.0 192.168.1.1
    ip route 192.168.30.0 255.255.255.0 192.168.1.1
    ip route 192.168.99.0 255.255.255.0 192.168.1.1
    interface vlan 1 1
    ip address 192.168.0.4 255.255.255.0
    ip helper-address 192.168.10.1
    exit
    --More-- or (q)uit
    interface vlan 2 2
    ip address 192.168.1.6 255.255.255.248
    exit
    interface vlan 10 3
    ip address 192.168.10.254 255.255.255.0
    exit
    interface vlan 11 4
    ip address 192.168.11.254 255.255.255.0
    exit
    interface vlan 12 5
    ip address 192.168.12.254 255.255.255.0
    exit
    interface vlan 13 6
    ip address 192.168.13.254 255.255.255.0
    exit
    interface vlan 1000 7
    ip address 172.16.0.254 255.255.255.0
    ip access-group v1000 out 1
    exit
    username "root" password babd18e7f3d4575df66adbd5f2e4418b privilege 15 encrypted
    ip ssh server
    spanning-tree priority 16384
    !
    --More-- or (q)uit
    interface Gi1/0/1
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi1/0/2
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi1/0/3
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi1/0/4
    description "iSCSI-ports"
    --More-- or (q)uit
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi1/0/5
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !
    interface Gi1/0/6
    description "vMotion"
    mtu 9216
    switchport access vlan 1001
    exit
    !
    interface Gi1/0/7
    description "vMotion"
    mtu 9216
    --More-- or (q)uit
    switchport access vlan 1001
    exit
    !
    interface Gi1/0/8
    description "vMotion"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi1/0/9
    description "VM-Network"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi1/0/10
    description "VM-Network"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    exit
    --More-- or (q)uit
    !
    interface Gi1/0/11
    description "IT"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !
    interface Gi1/0/12
    channel-group 12 mode on
    description "IT"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !
    interface Gi1/0/13
    description "VM-Mgmt"
    spanning-tree portfast
    mtu 9216
    --More-- or (q)uit
    switchport access vlan 11
    exit
    !
    interface Gi1/0/14
    description "VM-Mgmt"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi1/0/15
    spanning-tree portfast
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi1/0/16
    mtu 9216
    switchport mode trunk
    switchport access vlan 2
    switchport trunk native vlan 1000
    exit
    !
    --More-- or (q)uit
    interface Gi1/0/17
    mtu 9216
    switchport access vlan 2
    exit
    !
    interface Gi1/0/18
    description "sonicwall"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 10
    switchport trunk native vlan 2
    switchport trunk allowed vlan 2-3,99
    exit
    !
    interface Gi1/0/19
    description "Server-sw"
    mtu 9216
    switchport access vlan 10
    exit
    !
    interface Gi1/0/20
    description "Management Switch"
    spanning-tree portfast
    --More-- or (q)uit
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi1/0/21
    channel-group 21 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi1/0/22
    channel-group 22 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi1/0/23
    channel-group 23 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi1/0/24
    --More-- or (q)uit
    channel-group 24 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Te1/2/1
    mtu 9216
    exit
    !
    interface Te1/2/2
    mtu 9216
    exit
    !
    interface Gi2/0/1
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi2/0/2
    description "iSCSI-ports"
    spanning-tree portfast
    --More-- or (q)uit
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi2/0/3
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi2/0/4
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi2/0/5
    description "iSCSI-ports"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    --More-- or (q)uit
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !
    interface Gi2/0/6
    description "vMotion"
    mtu 9216
    switchport access vlan 1001
    exit
    !
    interface Gi2/0/7
    description "vMotion"
    mtu 9216
    switchport access vlan 1001
    exit
    !
    interface Gi2/0/8
    description "vMotion"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    --More-- or (q)uit
    interface Gi2/0/9
    description "VM-Network"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi2/0/10
    description "VM-Network"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi2/0/11
    description "IT"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 1000
    exit
    !
    interface Gi2/0/12
    channel-group 12 mode on
    --More-- or (q)uit
    description "IT"
    spanning-tree portfast
    mtu 9216
    switchport mode trunk
    switchport access vlan 1000
    switchport trunk native vlan 1000
    exit
    !
    interface Gi2/0/13
    description "VM-Mgmt"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi2/0/14
    description "VM-Mgmt"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi2/0/15
    --More-- or (q)uit
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi2/0/16
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi2/0/17
    mtu 9216
    exit
    !
    interface Gi2/0/18
    description "sonicwall"
    mtu 9216
    switchport mode trunk
    switchport trunk native vlan 2
    switchport trunk allowed vlan 2-3,99
    exit
    !
    interface Gi2/0/19
    description "Server-sw"
    --More-- or (q)uit
    mtu 9216
    switchport access vlan 12
    exit
    !
    interface Gi2/0/20
    description "Management Switch"
    spanning-tree portfast
    mtu 9216
    switchport access vlan 11
    exit
    !
    interface Gi2/0/21
    duplex full
    channel-group 21 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi2/0/22
    duplex full
    channel-group 22 mode on
    mtu 9216
    switchport mode trunk
    --More-- or (q)uit
    exit
    !
    interface Gi2/0/23
    duplex full
    channel-group 23 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Gi2/0/24
    duplex full
    channel-group 24 mode on
    mtu 9216
    switchport mode trunk
    exit
    !
    interface Te2/2/1
    mtu 9216
    exit
    !
    interface Te2/2/2
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 1
    mtu 9216
    exit
    !
    interface port-channel 2
    mtu 9216
    exit
    !
    interface port-channel 3
    mtu 9216
    exit
    !
    interface port-channel 4
    mtu 9216
    exit
    !
    interface port-channel 5
    mtu 9216
    exit
    !
    interface port-channel 6
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 7
    mtu 9216
    exit
    !
    interface port-channel 8
    mtu 9216
    exit
    !
    interface port-channel 9
    mtu 9216
    exit
    !
    interface port-channel 10
    mtu 9216
    exit
    !
    interface port-channel 11
    mtu 9216
    exit
    !
    interface port-channel 12
    --More-- or (q)uit
    description "LAG-to-IT"
    mtu 9216
    exit
    !
    interface port-channel 13
    mtu 9216
    exit
    !
    interface port-channel 14
    mtu 9216
    exit
    !
    interface port-channel 15
    mtu 9216
    exit
    !
    interface port-channel 16
    mtu 9216
    exit
    !
    interface port-channel 17
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 18
    mtu 9216
    exit
    !
    interface port-channel 19
    mtu 9216
    exit
    !
    interface port-channel 20
    mtu 9216
    exit
    !
    interface port-channel 21
    description "LAG-to-ACS3"
    switchport mode trunk
    mtu 9216
    exit
    !
    interface port-channel 22
    description "LAG-to-ACS2"
    switchport mode trunk
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 23
    description "LAG-to-ACS1"
    switchport mode trunk
    mtu 9216
    exit
    !
    interface port-channel 24
    description "LAG-to-BLA1"
    switchport mode trunk
    mtu 9216
    exit
    !
    interface port-channel 25
    mtu 9216
    exit
    !
    interface port-channel 26
    mtu 9216
    exit
    !
    interface port-channel 27
    --More-- or (q)uit
    mtu 9216
    exit
    !
    interface port-channel 28
    mtu 9216
    exit
    !
    interface port-channel 29
    mtu 9216
    exit
    !
    interface port-channel 30
    mtu 9216
    exit
    !
    interface port-channel 31
    mtu 9216
    exit
    !
    interface port-channel 32
    mtu 9216
    exit
    !
    --More-- or (q)uit
    interface port-channel 33
    mtu 9216
    exit
    !
    interface port-channel 34
    mtu 9216
    exit
    !
    interface port-channel 35
    mtu 9216
    exit
    !
    interface port-channel 36
    mtu 9216
    exit
    !
    interface port-channel 37
    mtu 9216
    exit
    !
    interface port-channel 38
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 39
    mtu 9216
    exit
    !
    interface port-channel 40
    mtu 9216
    exit
    !
    interface port-channel 41
    mtu 9216
    exit
    !
    interface port-channel 42
    mtu 9216
    exit
    !
    interface port-channel 43
    mtu 9216
    exit
    !
    interface port-channel 44
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 45
    mtu 9216
    exit
    !
    interface port-channel 46
    mtu 9216
    exit
    !
    interface port-channel 47
    mtu 9216
    exit
    !
    interface port-channel 48
    mtu 9216
    exit
    !
    interface port-channel 49
    mtu 9216
    exit
    !
    interface port-channel 50
    --More-- or (q)uit
    mtu 9216
    exit
    !
    interface port-channel 51
    mtu 9216
    exit
    !
    interface port-channel 52
    mtu 9216
    exit
    !
    interface port-channel 53
    mtu 9216
    exit
    !
    interface port-channel 54
    mtu 9216
    exit
    !
    interface port-channel 55
    mtu 9216
    exit
    !
    --More-- or (q)uit
    interface port-channel 56
    mtu 9216
    exit
    !
    interface port-channel 57
    mtu 9216
    exit
    !
    interface port-channel 58
    mtu 9216
    exit
    !
    interface port-channel 59
    mtu 9216
    exit
    !
    interface port-channel 60
    mtu 9216
    exit
    !
    interface port-channel 61
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 62
    mtu 9216
    exit
    !
    interface port-channel 63
    mtu 9216
    exit
    !
    interface port-channel 64
    mtu 9216
    exit
    !
    interface port-channel 65
    mtu 9216
    exit
    !
    interface port-channel 66
    mtu 9216
    exit
    !
    interface port-channel 67
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 68
    mtu 9216
    exit
    !
    interface port-channel 69
    mtu 9216
    exit
    !
    interface port-channel 70
    mtu 9216
    exit
    !
    interface port-channel 71
    mtu 9216
    exit
    !
    interface port-channel 72
    mtu 9216
    exit
    !
    interface port-channel 73
    --More-- or (q)uit
    mtu 9216
    exit
    !
    interface port-channel 74
    mtu 9216
    exit
    !
    interface port-channel 75
    mtu 9216
    exit
    !
    interface port-channel 76
    mtu 9216
    exit
    !
    interface port-channel 77
    mtu 9216
    exit
    !
    interface port-channel 78
    mtu 9216
    exit
    !
    --More-- or (q)uit
    interface port-channel 79
    mtu 9216
    exit
    !
    interface port-channel 80
    mtu 9216
    exit
    !
    interface port-channel 81
    mtu 9216
    exit
    !
    interface port-channel 82
    mtu 9216
    exit
    !
    interface port-channel 83
    mtu 9216
    exit
    !
    interface port-channel 84
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 85
    mtu 9216
    exit
    !
    interface port-channel 86
    mtu 9216
    exit
    !
    interface port-channel 87
    mtu 9216
    exit
    !
    interface port-channel 88
    mtu 9216
    exit
    !
    interface port-channel 89
    mtu 9216
    exit
    !
    interface port-channel 90
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 91
    mtu 9216
    exit
    !
    interface port-channel 92
    mtu 9216
    exit
    !
    interface port-channel 93
    mtu 9216
    exit
    !
    interface port-channel 94
    mtu 9216
    exit
    !
    interface port-channel 95
    mtu 9216
    exit
    !
    interface port-channel 96
    --More-- or (q)uit
    mtu 9216
    exit
    !
    interface port-channel 97
    mtu 9216
    exit
    !
    interface port-channel 98
    mtu 9216
    exit
    !
    interface port-channel 99
    mtu 9216
    exit
    !
    interface port-channel 100
    mtu 9216
    exit
    !
    interface port-channel 101
    mtu 9216
    exit
    !
    --More-- or (q)uit
    interface port-channel 102
    mtu 9216
    exit
    !
    interface port-channel 103
    mtu 9216
    exit
    !
    interface port-channel 104
    mtu 9216
    exit
    !
    interface port-channel 105
    mtu 9216
    exit
    !
    interface port-channel 106
    mtu 9216
    exit
    !
    interface port-channel 107
    mtu 9216
    exit
    --More-- or (q)uit
    !
    interface port-channel 108
    mtu 9216
    exit
    !
    interface port-channel 109
    mtu 9216
    exit
    !
    interface port-channel 110
    mtu 9216
    exit
    !
    interface port-channel 111
    mtu 9216
    exit
    !
    interface port-channel 112
    mtu 9216
    exit
    !
    interface port-channel 113
    mtu 9216
    --More-- or (q)uit
    exit
    !
    interface port-channel 114
    mtu 9216
    exit
    !
    interface port-channel 115
    mtu 9216
    exit
    !
    interface port-channel 116
    mtu 9216
    exit
    !
    interface port-channel 117
    mtu 9216
    exit
    !
    interface port-channel 118
    mtu 9216
    exit
    !
    interface port-channel 119
    --More-- or (q)uit
    mtu 9216
    exit
    !
    interface port-channel 120
    mtu 9216
    exit
    !
    interface port-channel 121
    mtu 9216
    exit
    !
    interface port-channel 122
    mtu 9216
    exit
    !
    interface port-channel 123
    mtu 9216
    exit
    !
    interface port-channel 124
    mtu 9216
    exit
    !
    --More-- or (q)uit
    interface port-channel 125
    mtu 9216
    exit
    !
    interface port-channel 126
    mtu 9216
    exit
    !
    interface port-channel 127
    mtu 9216
    exit
    !
    interface port-channel 128
    mtu 9216
    exit
    snmp-server engineid local 800002a203d067e5a57d1f
    snmp-server community "b0llin" ro
    enable password babd18e7f3d4575df66adbd5f2e4418b encrypted
    exit

    coresw01#