Controllerless Networks

 View Only
last person joined: 14 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

I am not using central to manage my instants, how do I stop the call back messages

This thread has been viewed 29 times
  • 1.  I am not using central to manage my instants, how do I stop the call back messages

    Posted Sep 20, 2022 04:20 PM
    I am getting alot of messages in my logs like the following:
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: wsc_service_wd_fd(1889), poll write, sevice fd 13
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: callback_central(1701) LWS_CALLBACK_CLEAR_MODE_POLL_FD, POLLOUT, dispatcher input_write_id=269154464
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> cli[4883]: wsc: prepare_and_send_IapTrap_data(3420) trap data get from snmp, length 129.
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> cli[4883]: wsc: central_trap_encode(3400) trap bytes size=206
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> cli[4883]: wsc: send papi message to awc, srvid 1, type POST_REQUEST(11), raw message len 222. use_payloadfile=0
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> cli[4883]: wsc: prepare_and_send_IapClitrap_data(3641) No CLI trap data, return
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: callback_central(1679) LWS_CALLBACK_SET_MODE_POLL_FD POLLOUT, DispAddInput input_write_id = 269129472
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: wsc_service_wd_fd(1889), poll write, sevice fd 13
    Sep 20 15:18:11 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: callback_central(1701) LWS_CALLBACK_CLEAR_MODE_POLL_FD, POLLOUT, dispatcher input_write_id=269129472
    Sep 20 15:18:15 hm0so01w AP:hm0so01w <134.183.69.78 AC:A3:1E:C5:DC:F8> awc[4880]: wsc: callback_central(1679) LWS_CALLBACK_SET_MODE_POLL_FD POLLOUT, DispAddInput input_write_id = 269128712

    I believe these are for central (could be wrong but)  how do I stop these messages from being sent to the syslog?   I know if I change the syslog to error it will stop them but I loose other messages that I want to get if I do that.

    any suggestions would be appreciated.


  • 2.  RE: I am not using central to manage my instants, how do I stop the call back messages

    EMPLOYEE
    Posted Sep 20, 2022 06:39 PM
    see if this command helps
    "activate-disable"

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: I am not using central to manage my instants, how do I stop the call back messages

    Posted Oct 19, 2022 06:50 PM
    i'm using airwave with gui instant configuration, is there a way to stop it there aswell?


  • 4.  RE: I am not using central to manage my instants, how do I stop the call back messages

    Posted Oct 20, 2022 09:10 AM
    I had a tac case open on this issue and they asked me to upgrade code to the latest to stop these messages from comming out.  I have not upgraded yet as that is going to be a long process to get all of my instant sites upgraded.....  the activate-disable did not stop the messages.


  • 5.  RE: I am not using central to manage my instants, how do I stop the call back messages

    EMPLOYEE
    Posted Oct 21, 2022 01:51 AM
    what instant firmware are you running?

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------