Controllerless Networks

 View Only
last person joined: 9 hours ago 

Instant Mode - the controllerless Wi-Fi solution that's easy to set up, is loaded with security and smarts, and won't break your budget
Expand all | Collapse all

IAP 115

This thread has been viewed 31 times
  • 1.  IAP 115

    Posted Apr 08, 2022 08:46 AM

    I am new to this community. I am an IT Director at a small private Bible college. I acquired a bunch of Aruba IAP 115 from a closing school. I have tried to configure these for my network. But it has been difficult. I am wondering if it is worth anymore of my time. I can get them factory reseted. But the issue comes when trying to add them to my network. According to the manual I found I am supposed to use, this does not work. I am able to connect to the Setmeup wifi that the AP transmits. I feel like I am missing something but not sure what it is. 

    Currently I have an Alcatel Lucent controller with Alcatel Lucent APs. I would appreciate any advice that can be given.


    Quick update. I was able to get in via console cable. And I was able to get into the setup of the AP by typing in the IP address instead of the web address. I did notice that the web address resolved to Should these APs be this challenging to set up if I were to buy them new and out of the box?

    James Williamson

  • 2.  RE: IAP 115

    Posted Apr 08, 2022 09:31 AM
    Those access points should find the controller automatically, or if they do not, you can use the convert menu to point them to a controller, in theory.

    Have you tried to convert them?

    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

  • 3.  RE: IAP 115

    Posted Apr 08, 2022 09:45 AM
    Welcome James!

    The IAP-115 end-of-sales announcement was in 2015 and is end-of-support since 1-May-2021.
    Far as i known Aruba APs are not compatible with a Alcatel Lucent controller what is a rebranded product.

    The certificate is no longer valid and that's why you can't use this URL anymore.


    1. Factory default the APs by holding the reset button for 10sec when powering up
    2. If possible use a serial console cable so you can follow the boot process
    3. Place the first AP in a network management VLAN where no other AP's are active
    4. Lookup in your DHCP server (or from the CLI console) what IP address is given to the AP by the DHCP server (look for the mac-address).
    5. Go to the website of the AP https://IPofAP
    6. login with admin/admin

    Re-Think if you like to use a out-dated product. If the environment is small and the budget is low take a look at the Aruba InstantON sersies. With Aruba InstantON you can get the latest Wi-Fi standard for a good price.

    Note: Aruba InstantON is metioned for small-business and not the same at Aruba Instant what is mentoined for enterprise.

    Marcel Koedijk | MVP Expert 2022 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opinions are my own

  • 4.  RE: IAP 115

    Posted Apr 08, 2022 10:49 AM
    Thanks. It is not that I want to use out of dated products. I had thought since they were throwing them away if they could be used in my environment to give it a try.
    Our current wireless system is about 8 years old and there are some failing APs in the system that need to get replaced. But then I started researching controlerless environments and I thought if I can get one of these APs to work then I could switch them out and move to a controlerless environment. I have about 93 APs on my campus so it will be no small feat to get them all switched out.

    I will let you know what happens. Thanks again for your help.

    James Williamson

  • 5.  RE: IAP 115

    Posted May 04, 2022 09:55 AM
    If you have a Alcatel system with that age, it's possible that you can add the AP-115 to the controller under the assumption that you have enough licenses and controller capacity. Check the back of the APs you have now, and if there is some reference to Aruba or a model number like APIN (example APIN-115) the APs and controller you deployed are OEM (rebranded from Aruba). If you have access to one of the AP-115's you can simply try to run a conversion to Campus AP managed by a controller to find out.

    If you post (a redacted) screenshot of the WebUI of your controller, it's also quick to see if it is Aruba.

    Note that running Aruba APs to an Alcatel OEM controller is not supported (similar to running Alcatel APs on a Aruba controller), but in practice works in most cases. So you can try, and mileage may vary.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.

  • 6.  RE: IAP 115

    Posted May 09, 2022 08:35 AM
    I'd like to point out that there are controller and controllerless networks. Instant Access points are unique in that they can be a part of either. I use to run an IAP 105 network and still have some around (even had a few Dell Rebranded ones I converted to OEM)

    Unless you need a controller, I'd go controllerless, which it sounds like you're trying to do. In that case it's just software inside the APs themselves and you don't need the physical controller.  Some things change over the years so that's why the URLs are different.  I'd check to see if you're running the last firmware for that model.  The automatic check may not work.

    Stuart Taylor