Controllerless Networks

 View Only
last person joined: yesterday 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP 225 is not joining existing network

This thread has been viewed 11 times
  • 1.  IAP 225 is not joining existing network

    Posted Sep 09, 2022 10:43 AM
      |   view attached

    Hello,

    I have an office with an IAP 225 already running and I'm adding another IAP 225.  I have assigned an IP address and upgraded both APs to 8.6 firmware.  From the new AP I can ping the Default Gateway, the current AP, and the Virtual Network IP.  It seems to boot up into standalone mode regardless of what I do.

    Looking for help in troubleshooting this.  I've attached the boot log and the running config from the console, but can grab other info if necessary.

    Thanks,

    Joel

    Attachment(s)

    txt
    AP-Startup.txt   11 KB 1 version


  • 2.  RE: IAP 225 is not joining existing network

    EMPLOYEE
    Posted Sep 09, 2022 06:13 PM
    was that IAP-225 in standalone mode before you upgraded?
    Also is E1 port connected? if so can you disconnect it and reconnect the cable to E0.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: IAP 225 is not joining existing network

    Posted Sep 10, 2022 02:55 AM
    Hi Joel.

    In the boot prompt check it AP is setup as standalone.

    Use printenv command to list the environmental variables and look for "standalone_mode" variable. From CLI you can use show ap-env to check some of the environmental variables.


    # printenv
    ...
    standalone_mode = 1

    If you find it, just set it to 0 with

    # setenv standalone_mode 0
    # saveenv

    If this won't help, boot AP and go to CLI and setup your country code with

    # virtual-controller-country <your country code>

    Save the settings and reboot.


    ​​​​Best, Gorazd