Network Management

 View Only
last person joined: yesterday 

Keep an informative eye on your network with HPE Aruba Networking network management solutions
Expand all | Collapse all

IMC topology disconnects

This thread has been viewed 17 times
  • 1.  IMC topology disconnects

    Posted Sep 30, 2015 04:27 AM

     

    Hi

     

    After about 30 seconds the network topology page closes and issues the following message

     

    The connection is disconnected. Please open the topology again.

     

    I get this message regardless of the browser, apart from IE which wont open IMC at all.

     

    I'll be glad to hear any suggestions on how to resolve this please

     

    Thanks



  • 2.  RE: IMC topology disconnects

    Posted Sep 30, 2015 09:06 AM

    Hello !

    Which version of IMC?



  • 3.  RE: IMC topology disconnects

    Posted Oct 01, 2015 02:53 AM

    Sorry, I should have said

     

     

    iMC PLAT 7.1 (E0303)

     

    Thanks



  • 4.  RE: IMC topology disconnects

    Posted Oct 12, 2015 03:35 AM

    Just me with this problem then?

     

    This is a very expensive product with one of the main features useless to us? Do we get a refund?

     

     

     



  • 5.  RE: IMC topology disconnects

    Posted Oct 12, 2015 02:45 PM

    I get the same problem. 7.1 E0303P13

     

    Not consistent or predicatable either.

     

    And yes frustrating that for such a capable and expensive product that it has these collection of small issues. But the usefulness and power of it when its configured properly and working still makes it worth owning.

     

    And with each update things will be....different



  • 6.  RE: IMC topology disconnects

    Posted Oct 12, 2015 08:19 PM

    @AspectHardtail wrote:

     

    This is a very expensive product with one of the main features useless to us? Do we get a refund? 


    Have you logged a support case about it?



  • 7.  RE: IMC topology disconnects

    Posted May 31, 2023 12:10 PM

    Hello.
    I have the same problem, did you manage to solve it?