Wireless Access

 View Only
last person joined: 10 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

It doesn't accept my AD credentials

This thread has been viewed 7 times
  • 1.  It doesn't accept my AD credentials

    Posted Apr 10, 2024 02:27 PM
    Last Friday my certificate credentials in AD expired, however they were already renewed in less than 30 minutes but now when I try to connect to the network it does not allow them and it only happens to me with the network that requests the user credentials with the guest credentials and another one that we have where it is a unique password, accept the connection, it will be that I must renew a certificate in my wifi connection

  • 2.  RE: It doesn't accept my AD credentials

    Posted Apr 11, 2024 08:20 AM

    You did not share enough information to provide a useful answer, the description and question are very generic, and the solution will be in the details. It may be best to work with your Aruba partner to find out what's going on.

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.